Domain Name Purchased but not showing

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I have published my site to the web, however, the domain name is not showing correctly as www.odyssey-consulting.org it is still showing http://odysseyconsulting.yolasite.com/
Please advise what I need to do! thanks
Photo of Bianca Morais

Bianca Morais

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Bianca,

This should be able to fixed easily by following the tutorial My domain is redirecting to my Yolasite subdomain.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Bianca,

Please let us know if you have any further trouble with this.
Photo of Bianca Morais

Bianca Morais

  • 4 Posts
  • 0 Reply Likes
Hi there
I am still experiencing a problem :(
I get this response when I try to search for my site.....

This webpage has a redirect loop
The webpage at http://odysseyconsulting.yolasite.com/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
Here are some suggestions:
Reload this webpage later.
Learn more about this problem.
Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

Please let me know what I should do to correct it.
Photo of Bianca Morais

Bianca Morais

  • 4 Posts
  • 0 Reply Likes
By the way, I have cleared my cookies and left it for a day and tried to reload. But still experience the same!
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Bianca,

I have tested this along with my colleagues and we are all able to open your site just fine, which leads us to believe that it is a network error.

Please try opening your site on a new computer in a new network. Thanks!