Domain not adding!

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hi,

I've registered my new domain name, frodotraveller.com.au, and pointed it Yola. When I type it in, it comes up with the standard 'your domain is pointing to yola screen. But when I try to add it in My Yola it comes up with 'There was an error with setting up your domain. Please try again'. I'e tried it again countless times, but it still doesn't work. How do I fix this?

Amar
Photo of Amar

Amar

  • 201 Posts
  • 14 Reply Likes
  • confused

Posted 7 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there, 

When I look up your domain's settings, I see that you have one A record pointing to Yola and another not pointed at all:

Please make sure you have two A records set up. If you would like your domain to work correctly with the "www" prefix you need to make sure that your DNS settings are configured correctly to support the "www" prefix. For this you need to set up two A records:

  • Some domain registrars require one A record with the hostname "@" and one with the hostname "www".

  • Other domain registrars allow you to create one hostname called "domain.com" and another "www" (replace "domain" with your own address).

  • Both should point to our IP address: 184.72.229.176.


For more information on pointing your domain to Yola, please take a look at our tutorial: Publish to a domain you already own.

I hope this helps.
Photo of Amar

Amar

  • 201 Posts
  • 14 Reply Likes
Hi,

I used ZoneEdit for my DNS and i've got one A record pointing to yola, which is frodotraveller.com.au, and another pointing to www. What am I doing wrong, i've waited 48 hours?

Amar
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Amar,

When I look up your domain settings, I am not seeing any A records being added. I would contact ZoneEdit for assistance with this. They should be able to assist further.
Photo of Amar

Amar

  • 201 Posts
  • 14 Reply Likes
OK, thanks Sanja.
Photo of Amar

Amar

  • 201 Posts
  • 14 Reply Likes
Thanks, I think i'e got it right now, but I'll just have to wait 48 hours before I can test it.

Amar
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Please do let us know if you see any further troubles.