Edit website button doesn't work.

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
When I press the edit website button from the dashboard, it just constantly says loading website and doesn't change. It was working fine yesterday but not today. Any suggestions would be appriciated

my site is http://jowonmiddleschool.yolasite.com/
Photo of Enda Lydon

Enda Lydon

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Enda Lydon

That sounds really annoying! However, I checked your website on my end and when I clicked the "Edit website" button it loaded almost instantly. So I am going to have to ask you to go through the normal troubleshooting steps we recommend in these situations:

1) Could you try clearing your cache? (See: http://www.google.com/support/account... for instructions if needed.)

2) Try from a different browser, computer or network for comparison and let us know the result.

We hope we can get to the bottom of this one way or the other so that you can get on with editing your site!
Photo of Enda Lydon

Enda Lydon

  • 4 Posts
  • 0 Reply Likes
Hi Monique.

Thanks for the quick response. Some of your suggested solutions worked.

I was able to log in using Internet Explorer. I don't normally use it, as I find it too slow.

I normally use Chrome and despite clearing the cache and cookies, changing to a different network and trying to log in from a different computer, I still had no luck.

Maybe the problem is with using chrome and yola?

Thanks again for your help. At least I can still get on with editing now
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Glad to hear that you can edit. Chrome is one of our supported browsers so I am not sure why it is acting up for you. Can you tell us what version of Chrome you are using and if you have any browser add ons, especially ones you may have added recently?
Photo of Enda Lydon

Enda Lydon

  • 4 Posts
  • 0 Reply Likes
It is the up to date version (17.0.963.56 m)

I recently installed 2 apps for chrome:

Adblock plus

and

Do not track plus

Do you think these could be the problem
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Very possibly! If you want to test, try disabling those add ons and see if it helps. Alternatively you can keep working in another browser, but I know it is nicer to work in your preferred browser.
Photo of Enda Lydon

Enda Lydon

  • 4 Posts
  • 0 Reply Likes
I tested each extension to see if any of them were causing the problem and it turns out the problem is with the extension 'Do Not Track Plus'. If the extension is turned on, then it is not possible to get into the editing area of my website.

So problem solved. Thank you for your help.