Editing page labels

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have a question about a website I'm helping with. It's bucksforjosh.yolasite.com. On my home page I have other pages listed that you can navigate to. My problem is that one of the page names keeps changing all on its own, from "Josh's Journey" to simply "Josh". Can anyone offer me some advice on how to fix this?
Photo of bucksforjosh


  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes

Thanks for your message. When visiting your site online, I am seeing the full title of "Josh's Journey". Please take a peek at this picture:

Are you still seeing this error? If so, please share with me the browser version and type you are noticing it in. We will gladly look further into this with you!
Photo of bucksforjosh


  • 2 Posts
  • 0 Reply Likes
Brianna, thank you for the reply. Yes, it currently shows the correct page name, Josh's Journey. But what is so odd is that it will change at random to simply Josh. I have to go back into "Edit Navigation" and change the name back to Josh's Journey. And even getting it to take the change after editing seems to get harder and harder. Maybe the next time it occurs I can record a screen shot of the edit navigation widget which shows one of my < B > tags for bolding the line outside of the text box for the name of the page, it actually has the > outside the box and below. If it happens again I'll post back. Thanks again Brianna.

Edit: It occurs in both Chrome and IE8.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello Josh,

I see that there is a < b > tag in the site navigation box - could you try removing it?

Also, I see that the text on the page has been added using the HTML Widget and includes some CSS. Would you be able to try adding the text using the Text Widget? Remember to strip the text first if you're copying and pasting it from another source by pasting it into something like Notepad and copying it again.

This may solve the problem but I'm not sure.