Editing site- error message that I am running IE6 when I have IE8

  • 1
  • Praise
  • Updated 6 years ago
When I try to edit my site, it tells me to upgrade from IE6- but I am running IE8.
Photo of Thomas Mueller

Thomas Mueller

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop


  • 7473 Posts
  • 2115 Reply Likes
Hi Thomas this is probably a compatibility setting in IE8.

Click on Tools>Compatibility. You will probably see a tick next to this title which means that compatibility is turned on. Click it again and this will toggle off.