editing with firefox issue

  • 1
  • Problem
  • Updated 9 years ago
  • In Progress
Hi, for 2 days now i am unable to correctly edit my site with firefox.

IE8 works fine.

In firefox the screen jumps around and i can not open the html editor.

I have checked the latest version of flash is installed and i have cleaned it.

Any ideas? - I might try to uninstall firefox tehn reinstall it see if that works.

It seemed to happen after i downloaded the newsest crap cleaner.

Facebook is also messed up which leaves me to believe its my browser not Yola, any ideas to fix it would be great.

Lee.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes

Posted 9 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Weird problem... no spyware, no virus, new flash, new firefox, and suddenly Yola html editor wouldnt open and when you moved the mouse in the site editor the screen shook , also facebook was all out of line all the text was piled up on itself. Only in Firefox, all other browsers where fine.

All that would fix it was firefox 3.6 which is still beta and believe me i tried everything else. It's worked out ok the spell checker in this version works, 3.5.x never wanted to.

Just thought I'd explain just in case anyone else reports similar symptoms.

Lee.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Hello Lee....Just made a few changes on my site using Firefox 3.5 and it is working OK....I have had one problem since I changed to 3.5 though.....All my png images have changed color tint.....They look fine on other browsers....Maybe I will check out 3.6
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hey guys,

We don't seem to have any problems in Firefox or received any other complaints (that I know of). This kind of thing is always so annoying because it seems intermittent :)

Perhaps it could be an add-on or toolbar that you're using that could be affecting things? Otherwise, our only suggestion is to use a different version to see whether that helps or re-install (I know that some people have found success from re-installing their browsers when they get this type of issue).