email

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
hi i set up google apps mail on my site i went through all the procedures everything seems b in place but when i keep testing the contact form my messages are going straight to my original email i used to register with
Photo of Oli Gunner

Oli Gunner

  • 6 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Oli hi,

I would check the address on your contact form and change it to your new google apps email address. See the tutorial Getting started with Yola Mail a sub section of Setting up your email with Yola Mail.
Photo of Oli Gunner

Oli Gunner

  • 6 Posts
  • 0 Reply Likes
dont know how to cant se it anywhere.
Dissapointed :(
eany ideas would be gratefull
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Oli,

Hover over the "contact us box"
Left click on "edit" when it appears (top left corner)
Click on settings and the current info appears and it may be changed.
Photo of Oli Gunner

Oli Gunner

  • 6 Posts
  • 0 Reply Likes
hmmm i changed tha now i aint gerrin no mail at all
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Oli

Here are some steps you can try:

  • Can you please check your Spam folder of your e-mail account and see if the form e-mails went there?

  • Can you please delete the Form and redo it? Please make sure you enter the right e-mail address under settings. Here's a link to our tutorial: Yola Form Widget

  • If it is still not working after redoing it, can you please post your Yola website URL here for me to go into your account and check your form with my e-mail address?