Email Problem

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
I set up email accounts using ZOHO MAIL, all works well when I send and receive from and to my Yahoo to Zoho, or Gmail but when I use it through contact form of Yola to my Zoho account it bounces back! Why?
Photo of Negar

Negar

  • 97 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Peter Sauer

Peter Sauer

  • 150 Posts
  • 65 Reply Likes
First thing I would do is go back to your contact form settings and make sure the email address is set up correctly
Photo of Negar

Negar

  • 97 Posts
  • 3 Reply Likes
Yes I made sure of that.
Photo of Peter Sauer

Peter Sauer

  • 150 Posts
  • 65 Reply Likes
Hi Negar
this could be your issue read this forum thread re taking time for zoho server to be updated.https://forums.zoho.com/topic/can-not-receive-email-with-domain-name-at-yola
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Negar

Can you please help me understand your issue better? What I understand is that you have a ZOHO e-mail account, and when you test sending e-mails from your yahoo or gmail accounts, those e-mails arrive in your ZOHO e-mail account without problems. You say when you submit a contact form from your Yola website, it bounces back - I'm not understanding where the form submission could bounce back to? The only thing that can happen is that ZOHO classifies the form submission as spam, please check your spam folder of your ZOHO account. Or, what can happen is that the form submission never arrives in your ZOHO account at all, which would indicate that there's a typo in the e-mail address which you set up as recipient e-mail in your Form Widget.

Or do you mean that you set up your Yola-bought domain with ZOHO, and test e-mails you send from your yahoo or gmail account to the Yola domain ZOHO account will bounce back?
(Edited)
Photo of Negar

Negar

  • 97 Posts
  • 3 Reply Likes
Hi Peter & Stefan,

You were right Peter, now after I gave it some time and tried again it worked.
Stefan, previously (first 24 hour after setting up the email and connecting it to a Yola contact form) it used to send a failure mail to my sender email (yahoo account) saying that the email I was trying to send was not successful. 
But now all is working well.

Thank you.
Photo of Peter Sauer

Peter Sauer

  • 150 Posts
  • 65 Reply Likes
Glad that now works.