Email not syncing accross devices

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Hi I am having a spot of trouble using my email account. It seems that I can only use one device to send/receive email properly. I have sent a test email from my gmail account and it is received only via Outlook on my desktop Windows 8 PC. The test email does not appear on my laptop which has Outlook configured on it, nor does the test email appear when I log on to Yola mail via a browser.

Also, if I send an email from my laptop, it does not show in the "sent" folder on my desktop and vice versa.
Photo of Dimitri Spiro

Dimitri Spiro

  • 9 Posts
  • 1 Reply Like
  • confused

Posted 4 years ago

  • 1
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Hi Dimitri,

This issue can be caused by a variety of factors, however in my experience it mostly occurs due to incorrect settings on the device, computer or mail client, such as Outlook.

There are some settings that, if not correctly configured, can cause the issue you are experiencing, these are detailed below:

- Both your incoming and outgoing mail server settings should be: mail.yourdomain.com

- Your incoming port setting should be: 110

- Your outgoing SMTP port setting should be: 587 or 8025

- SSL verification should be disabled, and password protection enabled.

- The password you enter across all platforms need to be the same.

I can send and receive emails successfully from your webmail. If you continue having trouble after checking the above settings are correctly configured across all platforms, I suggest you delete the mail setup from your devices, computers and mail clients and set it up anew as IMAP, being sure to not set it up as POP. Please see this link to set up the mailbox in Outlook.

Let me know if you continue having trouble with this.
Photo of Dimitri Spiro

Dimitri Spiro

  • 9 Posts
  • 1 Reply Like
Thank you for your help. The issue was that the SMTP port setting was set to 25, After changing it to 587, it seems to have done the trick. Many thanks for your support.