emails from get satisfaction

  • 1
  • Idea
  • Updated 10 years ago
hello, just a quick point, when i get a reply from a topic from get satisfaction, (i am using pop peeepr to check my mail accounts i think through POP or IMAP.. dont remember) the links in the email back to the topic open in pop peeper, i dont know if i am the only 1 with this problem maybe a target "blank" attribute or similair would sort out this problem.

Maybe im the only 1 who has this problem - just a thought

much love - Lee.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
  • always happy

Posted 10 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hi Lee,

I'm using Outlook as my mail reader configured for (POP) only and what you describe doesn't happen; it does the expected and opens a browser to look at the link.

I hope others can add to this and give an indication of both the variety of readers and the actions they observe.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i should have researched further before i left this - 90% of all links in pop peeper open within the program, sorry, i'm going to look through the options see if can set it to open in FF-- i'm glad i posted however because it made me think about all my mail accounts settings, i have now set them all to IMAP - the mail reader now works has i wanted it to, it seems to be more real time synced. Peter, do you have a reason for setting yours to POP? - maybe its off topic for this forum, thanks Peter for you reply.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hello Lee,

I don't think it's off topic as it's barely something touched on here.

Any learning is good I feel. More and more people are getting their own domain mail and this will become more and more an interest, things like mail readers will probably raise problems . You're one of the pioneers in a sense and I'm sure for future reference the learning that you've done will be valuable to more and more people.

You asked why I've set my protocol to POP.

ummmmmhhh....... I don't know??? :O