Error 404.

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
When I click edit website I see my homepage a bit then it says 404. Sorry, we can't seem to find that page, click here to return to the homepage. I click go to homepage and it comes up again
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
  • frustrated and anxious

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Jack,

Hoping this is a transient error for you.

Have you published your site previously and if so can you let us know the site address?

I'm also happy to check to see if there's any invalid code which may be preventing access to the index page for editing?

Yola have an instruction/information tutorial on the issue of not being able to open your site in the builder
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
1. It has never been on the web
2. I am aware that yolk has a tutorial but it didn't work, we tried it and it didn't work
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
Yola*
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
It's sounding more as if you have broken your site with some invalid code I'm guessing.

The Yola support staff will follow up with you on this but they may not be able to repair the issue if it is such. Your only solution if this is the case is to recreate your site.

Can you try publishing to a yolasite domain which would be a fairly quick process for me to check it if it is publishable. You can take it down as soon as it is finished with.
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
One question is an invalid code one you enter of HTML widget or on the HTML page for your site because I have entered one recently.

And ok I will publish it later today and then I will see what happens
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
I cannot publish my site without going on site editor which is where the error 404 message comes up. So the only way to publish is to have a custom domain which I'm not willing to pay for until we release our site for proper use
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Jack,

There are multiple websites in your account, none of them are published. Can you tell us the name of the website you are referring to please?
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
The first one I wouldn't like to mention names but LSW
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Jack

Shame, I was able to replicate the error you are reporting. When I click on your "Edit website" button or try to access your "LSW" site, I'm redirected to a 404 error page. The reason must be some invalid custom HTML code that you added to your website by using an HTML Widget or the HTML of a Text Widget. Adding incorrect code can break your website that much that it becomes inaccessible.

Your other website is working and can be edited.

You have two options now:
  1. The easiest way would be to allow me to delete your LSW website, so that you can create a new website.

  2. If you give us a couple of days, we could look into the website code and try to remove the invalid code. I cannot make any promises, though, and it will take a while.

Please let us know how you would like to proceed.

Tip: If you add custom code to your website, first try it on a test page. If it breaks the page, you can still just delete that page and won't need to delete a whole site.
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
Thanks for that tip I, I don't like option one and I have a copy of the html that may have broke it:
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
I pasted it on there but it didn't come up so can I e-mail it to you
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
You can you wrap your code between < code > and < /code > tags. (Please remove the spaces between the bracket(s) and enclosed word).

Alternately you are welcome to send it to us direct. You can submit a request to support here.
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
I posted it to the link you sent me but it's the wrong one, can you get a preview of the page because there's two columns on the right at the top is the code
Photo of Jack Miller

Jack Miller

  • 11 Posts
  • 0 Reply Likes
YES, MY WEBSITE IS WORKING!!!
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Glad to hear it!