Error message appears when I try to open or edit blog page

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
I'm having problems with blog page on my site. I set it up today and added the first entry - all went fine - till I tried to edit the page title in the site manager. An error message appeared and I couldn't do it. I then tried to set up another blog page to see if that would work okay. It wouldn't even let me set up the page before the error message appeared. Please help!!

BTW, you guys at yola do an amazing job and have created a wonderful product. I'm a teacher in Ireland and am getting great usage out of yola. Thanks!
Photo of Al Hamill

Al Hamill

  • 11 Posts
  • 0 Reply Likes
  • frustrated!!

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Al,

I'm sorry you are having this problem. Can you tell me the site you are having the problem with and what the error message said.

Have you tried logging out of the site builder and trying again?

Please let me know and I will further assist.

Kind Regards,
Emmy
Photo of Al Hamill

Al Hamill

  • 11 Posts
  • 0 Reply Likes
Hey Emmy,

Thanks for getting back! Here's the url:

http://criticalthinking.yolasite.com/

I have tried loggin out and back in. I came across the problem earlier today in work. Then I tried again at my home computer but with the same result.

As for the error message, a box simply appears saying 'Something has gone wrong'. I hope a screen grab of it will appear when I post this! (There is a link to a [very long] technical detail - I can post this to you if that would help?)

Thanks,
Al

Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Al

Did you by chance copy and paste text from MS Word onto your blog post? If so, this is most likely the reason why you're having trouble with your blog page. I need to advise you that by copying and pasting MS Word into your site can bring with it a lot of problems and can break your site because of it's inherent formatting.

You need to copy and paste all your text from MS Word into Notepad - which strips away the MS Word formatting. Then, copy and paste your text from Notepad into your blog post. Using the text toolbar, you can then format your text.

I would suggest copying the text in your blog, paste into Notepad. Then, go into the HTML button and delete all the text and codes in there. Go back to Notepad, copy the text and then paste into your blog.

You will need to do this for all your blog posts that contain MS Word formatting. This should hopefully clear up any trouble you have with that page.

You can also use this awesome Text Editor to strip away your MS Word text.

Please let us know if you're still having trouble with this page.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Al,

Are you still having an issue with this? Please let us know. We would like to help you resolve this issue as soon as possible.
Photo of Al Hamill

Al Hamill

  • 11 Posts
  • 0 Reply Likes
Thanks so much guys for the suggestion. As it happens, I did copy and paste straight from Word. I'll follow your advice about formatting and see if that helps then I'll let you know.

Thanks once again for you very quick and very helpful response. Yet again, i have reason to be very impressed and very happy with my choice to use yola for my sites!!
Photo of Al Hamill

Al Hamill

  • 11 Posts
  • 0 Reply Likes
Hey guys,

I finally got a chance to try out your suggested solution and used the Yola text Editor to strip away Word text. In fact, I've gone back to basics and now only have the index page on my sire. Sadly, I'm still getting the error message when I try to create the blog page. Do you have any other suggestions?!?

Thanks,
Al
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Al,

I'm sorry you are still getting this error message. Can you try a few things for me and then give it another go with creating the blog page:

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

4. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox.

Let us know if you are still unable to create the blog page.

Kind Regards,
Emmy
Photo of Mark Pierce

Mark Pierce

  • 2 Posts
  • 0 Reply Likes
Nice one loaded Firefox and got in to my site thanks for the help
Photo of Al Hamill

Al Hamill

  • 11 Posts
  • 0 Reply Likes
Hi Emmy,

I cleared the cache and Firefox is my broswer of choice - still no joy. I tried it on IE6 too but with no success there either.

Al
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Ok, thanks for trying that. Can you email support@yola.com so I can take a closer look at your problem. Thanks!