Error Message...Did i mess something up?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I updated my site after adding a few items to it and when i when to it i was going through the pages and got this message: Warning: require_once(/var/www/sites/S3/Df18/D272/D72e/D34c/U8a49866b1fa87249011fc43e2727281f/current//classes/components/HTML/HTML.class.php) [function.require-once]: failed to open stream: No such file or directory in /srv/exports/sites3/store1/Df18/D272/D72e/D34c/U8a49866b1fa87249011fc43e2727281f/1254160643.44/8a49866b1fa87249011fc43e2727281f/classes/commons/includes/Common.inc.php on line 142

Fatal error: require_once() [function.require]: Failed opening required '/var/www/sites/S3/Df18/D272/D72e/D34c/U8a49866b1fa87249011fc43e2727281f/current//classes/components/HTML/HTML.class.php' (include_path='.:/usr/share/php:/usr/share/pear:/var/www/sites/S3/Df18/D272/D72e/D34c/U8a49866b1fa87249011fc43e2727281f/current/') in /srv/exports/sites3/store1/Df18/D272/D72e/D34c/U8a49866b1fa87249011fc43e2727281f/1254160643.44/8a49866b1fa87249011fc43e2727281f/classes/commons/includes/Common.inc.php on line 142

Can someone please tell me what this means, I reloaded the page and it worked fine.. but is there a way i can stop it from giving me the error message.

My site is www.vannas-gifts-n-things.yolasite.com, I was under the 'Candles and scents tab and going from page 4 to page 5 when it showed the error
Photo of Savannah

Savannah

  • 77 Posts
  • 0 Reply Likes
  • undecided

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Savannah,

I'm sorry you received that error message. Are you still receiving that error message or did you only see it that one time? If you are still seeing it can you tell me which page of your site you are seeing this on.

Thanks,
Emmy
Photo of Savannah

Savannah

  • 77 Posts
  • 0 Reply Likes
When i click on the Candles and Scents(in the navigation panel) there are page numbers at the bottom of the page(btw)on the first few pages half of them are missing im fixing that now) click on the numbers until you get to page 4, when i try to go to page 5 i get the error message. If i refresh the page it will load fine. but it gives the error message first every time i try to go to page 5... I hope this makes sense im a bit tired and not thinking clearly today.. (as you can tell by the missing page #..Lol)
Photo of Savannah

Savannah

  • 77 Posts
  • 0 Reply Likes
http://vannas-gifts-n-things.yolasite... this is a direct link to the page i get the error message on. it is going from page 3 to page 4 Not page 4 to page 5, sorry bout that
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Savannah,
I have just tested this in Firefox and IE7 and am not getting the error when moving from page 3 to 4. Can you tell me browser and version you are using and give me a screen shot of the error if you are able to.

Thanks,
Emmy
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Savannah

Are you still seeing this error message? If so, please do let us as we would like to help rectify this.
Photo of Savannah

Savannah

  • 77 Posts
  • 0 Reply Likes
I havent recieved the error message today if i do i will be sure to get a screen shot. I am in firefox Latest version.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Thanks Savannah! Please let us know if you have any further trouble.

Emmy
Photo of Olivur Højgaard Helmsdal

Olivur Højgaard Helmsdal

  • 1 Post
  • 0 Reply Likes
I got this error message when i tried to use the blog-search. I can give you a link: http://www.fogames.net/fomusic.search...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm sorry to hear that you're having this trouble Olivur. I will need to request the help of an engineer. This may take a few days. I will update you with the status of this in 3 days. I apologize for the delay in the meantime and thank you for your patience.