Error Message when trying to use Yola SEO Tool

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
I constantly get an error message when I try to scan my site with the SEO tool; it doesn't let me, and then refuses to let me see any previous report. Help?
Photo of cmc canada

cmc canada

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello cmc canada

I'm afraid that I can't find your Yola account in our system by your forum e-mail. Can you please provide your URL for me to look into this?
Photo of cmc canada

cmc canada

  • 2 Posts
  • 0 Reply Likes
Hi Stefan, the site is published to cmccanada.com. The login email is ll@cmccanada.com.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Lusiana

I had problems opening your Yola Sitebuilder and your live site. They both took a very long time to load. The reason is probably the file size of the pictures you added to your Picture Gallery Widget. Some of them are 300KB, others even 1MB and more. The recommended image file size for websites is 20-100KB per image. You can decrease the size of your images before uploading to Yola by using an image editing tool, such as Adobe Photoshop or Pixlr.

When I changed to a page different from your home (index) page in your Yola Sitebuilder, I was able to view an SEO scan which had been done 4 hours ago. I successfully did a rescan. Your website has the search rank grade A, which is the best you can get. Well done! Please clear your browser's cache and cookies, or try a different browser. Yola doesn't fully support Internet Explorer 10 yet. Let me know if the problem persists.