'Falling Out of Site Builder' on one page

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I've got my own problem now :) When trying to edit a page on my site it seems to 'Fall out of Site Builder Mode' and then cant be edited, no other pages do this???
Photo of Sam

Sam

  • 18 Posts
  • 2 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Sam,

If this is your index page and can't be accessed then Yola staff may be able to remedy the situation.

If it's any other page and the content is minimal you may consider deleting the page from your site through the Page Manager. Once again if you can't access this page and you wish to retain a lot of data or work then Yola may be able to correct the code on this page. ( it's likely to be something as small as an unclosed tag).

One other cause of this can be word processing code that may have been carried through and even to another page on your site.
Photo of Sam

Sam

  • 18 Posts
  • 2 Reply Likes
Hi Gop, it's not index and doesn't have that much content. Probably is an unclosed tag or something similar, I'll try making the page again,

Sam
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Sam, Do you have any good HTML validators? I don't, but I think this is how Yola Support pick up the issues of missing unclosed tags and so on. You could probably check with such a tool through your page source or by using something like Firebug or Chrome Development Tools maybe?

I should get one :)
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
I've used this before

http://validator.w3.org/

You may need a stiff brandy after you've used it though!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thank you khun David.

"Lao cao" will be a good subs. Maybe 120% (proof)?