Favicos not working!

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
Favicos are not working. Just looked at my site and the picture didn't load!
Photo of AAHAP

AAHAP

  • 127 Posts
  • 1 Reply Like
  • concerned.

Posted 10 years ago

  • 1
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi AAHAP are you using IE? The favicon doesn't work with IE unless the site is bookmarked.
Photo of AAHAP

AAHAP

  • 127 Posts
  • 1 Reply Like
The favicos have worked before but suddenly they just are not showing.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Thanks for the extra information, we will look at it straight away, can you tell me what browser you are using, please?
Photo of AAHAP

AAHAP

  • 127 Posts
  • 1 Reply Like
I am using internet explorer. The new version and i have book marked the site. I have three site and the two work but one... http://www.aahap.synthasite.com is not loading the picture. Thanks for your help!
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
I take it you have tried refreshing the page that the favicon is not working on? It's most unusual that two work but one doesn't...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi AAHAP

Have you managed to fix this problem yet? I just looked at your site in Firefox and the favicon is loading on every page of your site.

So either you did something recently, or this in an Internet Explorer issue.
Photo of AAHAP

AAHAP

  • 127 Posts
  • 1 Reply Like
i will double check the site to make shure the favicons are uploaded to synthasite correctly. it may be an internet explorer issue
Photo of AAHAP

AAHAP

  • 127 Posts
  • 1 Reply Like
Well i re-uploaded all the pictures and it still has not worked. it may just be my browser. i know you guys can not do anything about that. i will just wait until tommorow and see if it just fixes itself. if not i have a little bit of a problem :O But it will be ok. Thank ruth! And monique...thanks for the tip!
Photo of AAHAP

AAHAP

  • 127 Posts
  • 1 Reply Like
Just checked the site out and the favicons are back up! Thanks everybody!
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
AAHAP, thats great to hear!! Kershnee