Flock is not detecting the API settings for a blog

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I just went to link Flock To my blog with yola, and it comes up Not Detecting API settings for blog? wats up

If you don't allow this can i put in a request for this option to become available
Photo of Alana Fletcher

Alana Fletcher

  • 97 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
yola reccomends using FF for an all round better experience
Photo of Alana Fletcher

Alana Fletcher

  • 97 Posts
  • 0 Reply Likes
I have no problems with flock and i am sticking by it.... Yola does support it its on the third from the top on the compatibility page... thanks anywayz..

PS. FF does not have the blog editor option
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Alana,

Do you mean that you want to link your Yola blog feeds to an RSS reader?
Photo of Alana Fletcher

Alana Fletcher

  • 97 Posts
  • 0 Reply Likes
No. i am aware on how to do that, see http://www.flock.com/user-guide/blog/... for what i am wanting to do,
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
OK. Think I'm with you. You want to use an alternative blog input system instead of Yola's.

Yola generally doesn't allow external parties to input data into their systems and this is what this appears to be doing. An example of this is that Yola blogs do not allow others to post into your blog. (Some blogs do allow this but not all.)
Photo of Alana Fletcher

Alana Fletcher

  • 97 Posts
  • 0 Reply Likes
Oh, well thanks anywayz. I hope yola could allow it for Flock in the future