Form submissions NOT sending to my e-mail address Urgent

  • 2
  • Problem
  • Updated 7 years ago
  • In Progress
URGENT: I am having a problem with the form submissions not sending to my e-mail address, checking on my campaign with google today, I have had 2 conversions on google via this page: www.thesolarpanelgroup.co.uk/britishg... When the form is submitted it redirects to my info pack request submitted page and records the conversion, I have had 2 conversions today but have NOT received the forms (but I have received submissions from this page before, it's a new problem today) I have just put a test submission through and that hasn't showed up either.

I have checked the e-mail address, it's correct, checked spam folders nothing there...if those two leads are lost that will cost me £130+VAT so please sort this out asap otherwise I will have to use a different service (even though yola is great so far).

Is there any way of getting them back through yola if they are lost?

I have entered a test submission on other pages and still no e-mails there either...I need this sorted out as soon as possible please otherwise I will miss deadlines and lose £65+VAT for every lead that I don't receive which wouldn't be fun!.

Otherwise can you assure me that the leads are not 'lost' and are backed up somewhere?
Photo of Thomas Oliver Moyes

Thomas Oliver Moyes

  • 13 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of David Robinson

David Robinson

  • 3 Posts
  • 0 Reply Likes
I am having the exact same problem today! My form have always worked, but today I am not getting an email one of my students filled out a form. PLEASE HELP ASAP!
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi David,

Did you send a test form submission to yourself? I did not see anything out of the ordinary with your form and a test send to my email address was successful.
Photo of David Robinson

David Robinson

  • 3 Posts
  • 0 Reply Likes
yes I did... Yola support just emailed me saying they have a glitch in their system. I have no clue how your test was successfulL, WHEN IT WASN'T WORKING.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi David,

The test email I used was my personal Gmail account. My understanding is that the issue affected Hotmail users. In any case, I am very sorry I wasn't able to get to the source of the problem sooner.
Photo of Thomas Oliver Moyes

Thomas Oliver Moyes

  • 13 Posts
  • 0 Reply Likes
This isn't great Yola, I have had to stop advertising for 10 hours now...just tested the site again, still no joy.....I'm losing £££ here...
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Thomas,

I replied to you on this thread. Please let us know how our suggestion goes.