Forum problem solved, but why can't I log in?

  • 2
  • Problem
  • Updated 10 years ago
  • Acknowledged
Sorry for the bother again guys! Okay, so there's a different problem now. The Lefora forum works on my site and everything, but when I go to log in it just won't let me. When I open up the forum externally and try to log in it lets me, but it won't let me log in to the forum on my actual site.

It just doesn't load - like I haven't even clicked on anything.

My site: http://www.conquestcentral.synthasite...
The forum can be seen on the 'forum' section.

Thanks in advance.
Photo of Cheeky Hobbit

Cheeky Hobbit

  • 7 Posts
  • 0 Reply Likes
  • confused

Posted 10 years ago

  • 2
Photo of Christo

Christo

  • 95 Posts
  • 13 Reply Likes
Hi Cheeky hobbit.

Nice site! I managed to register and login to your forum. I am using FireFox 3. What browser are you using? perhaps it's a browser based issue?
Photo of Eric

Eric

  • 2 Posts
  • 0 Reply Likes
Hey cheeky, how did you manage to get your forum inside your website? External knowledge would be appreciated :)
Photo of Christo

Christo

  • 95 Posts
  • 13 Reply Likes
Hi Eric. Have a look at cheeky's other post on get satisfaction. It should answer your question:
http://getsatisfaction.com/SynthaSite...
Photo of Cheeky Hobbit

Cheeky Hobbit

  • 7 Posts
  • 0 Reply Likes
Hey christo.

I am using Internet Explorer, so it very well could be a browser based issue. Unfortunately, it still won't let me log in. I can click on it as many times as I like and it still doesn't do it - just acts like i'm not clicking on it at all, and stays on 'verifying' whenever I do it the long way.

I guess i'll just have to do it externally... cheers anyway.
Photo of reece

reece

  • 1 Post
  • 0 Reply Likes
i haveing the same problem but i can login only on my computer but other people cant it is liek they did even click on it so please help me to guys
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Reece - could you send us an email in Support? Log into your site, click on Help on the top right and then click on Contact Support.
Photo of Casey Stubbs

Casey Stubbs

  • 222 Posts
  • 6 Reply Likes
I am having the same problem. The support page on lefora's website says that using iframes with internet explorer doesn't work to good. So my question is there another option?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Casey - there are definitely other options for forums. You can use nabble.com (see this thread for more info: http://getsatisfaction.com/SynthaSite.... You can also add a Widgetbox Gallery widget onto your page and search for 'forum'.