Freezing if not saving after inserting images

  • 1
  • Question
  • Updated 7 years ago
If I upload around four or more images without saving, the fifth image will cause the sitebuilder to freeze, losing the work and meaning I have to restart the sitebuilder all over again.

Is this an issue, or should I just save more? As I can be forgetful, it would be useful to have this 'issue' fixed.
Photo of Jim Trott

Jim Trott

  • 84 Posts
  • 9 Reply Likes
  • unsure

Posted 7 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Jim,

Thank you for bringing this to our attention. I am testing this right now and am not experiencing a 'freezing' state after loading five images without saving in between. Does anything happen beyond freezing? Is your screen closing out?

Please share with me the browser version and type you are using so I can test it in the same environment.
Photo of Jim Trott

Jim Trott

  • 84 Posts
  • 9 Reply Likes
Hi Brianna,

I'm using Safari on Windows XP, SP 3. Not always four or five, but when it freezes, after selecting my images, the lightbox windows where you select your image doesn't close as it should, hangig there ad locking up the entire application.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Jim

Brianna is currently offline, but I will update her on this thread. Can you please try using a different browser to see if the problem recurs? We recommend using Firefox. Here is a link to download and install it: Get Firefox.

Please let us know the results.

Thank you
Nazlie
Photo of Jim Trott

Jim Trott

  • 84 Posts
  • 9 Reply Likes
Hi Nazalie,

I have Firefox installed as a fail-safe anyway, but I'll put it through it's paces and see if the problem is resolved.

Jim