Front Sizing Freezes up when Creating Links

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I'm finding an intermittent quirk when creating links. I'll have created the text for the link including the font size and type, add the link and save. When i get back to my link text, it often will have changed to a smaller size. Once that happens there is no changing the size back to a larger size.

I'm typing straight into the text widget, no cut and pasting from other sources. I thought maybe it didn't like the link address itself but one address would work okay one time but not the next.

Once a text box is "infected" adding any new links will default to the small size. The only chance for a larger link size is starting over in a new text widget and hoping for the best.

Wow! tons of time wasted on this one!
Dave
Photo of David

David

  • 2 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi David

I am sorry this was frustrating for you, and I certainly understand how annoying it must be!

The most likely cause for this is that you are using inline formatting that conflicts with the formatting set in the Style Designer. The reason we have added the Style Designer is to allow you to have greater control over the look and feel of your site and get a more consistent result when editing text in the page.

The quick way to resolve this is to go to Style > Style Settings > Style Designer. Set up your default settings including text size so that all of your paragraph text is a consistent size and font. You will then be able to edit text without having your link font size change when you do inline formatting.

To clean up any existing formatting issues, highlight the text and click the "Remove Formatting" button in the text editing toolbar (second last icon next to "HTML")

Please let me know if this fails to resolve the issue for you.
Photo of David

David

  • 2 Posts
  • 1 Reply Like
Monique,

Thanks for the quick response! Yes, that works although the link still gets frozen to the default font size. Happily though, I now can control the default so there's at least a work around. As a result too, I stumbled across the default settings adjustment for line height which I needed also. Excellent.

Thanks!!
Dave