Gateway Errors

  • 11
  • Problem
  • Updated 8 years ago
  • Solved
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: Old problem, solved several months ago. Archiving to avoid confusion.

I am getting this message on trying to access my two sites namely www.unitedchurchhermanus.com and www.mightymenoverberg.com.

Gateway Timeout
The following error occurred:

[code=GATEWAY_TIMEOUT] A gateway timeout occurred. The server is unreachable. Retry the request.
Please contact the administrator.

Is this a Yola problem?

Rgds
Walter Mapham
wmapham@gmail.com .... silver subscriber
Photo of Walter Mapham

Walter Mapham

  • 16 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 11
Photo of Hardus Lategan

Hardus Lategan

  • 3 Posts
  • 0 Reply Likes
Thanks for your reply Justine,

I appreciate it. Will you please inform me when the site is up and running so that I can inform my clients.

Thanks so much!
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Hardus,
I have responded to your email. You should be able to view your site within a few hours.
Photo of Walter Mapham

Walter Mapham

  • 16 Posts
  • 0 Reply Likes
All I can say is Bless You for finding a work around ... it has saved the day for me. Thank you.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello everyone,

We've just received word from SAIX that the issue could be resolved and your sites should be visible soon. If you had not yet contacted us, please could you keep trying over the next few hours, clearing your cache may help (http://www.google.com/support/account...) and let us know if there are any changes?
Photo of Fishing Fanatix

Fishing Fanatix

  • 17 Posts
  • 0 Reply Likes
Hey All,

My website's are still inaccessible and I have lost a total of five clients, four new and 1 existing. I have been in direct contact with telkom and am now waiting for something from their side. If we all call the telkom internet hotline and ask to log an FQ with the ISP , provide your ADSL username and the phone number on which the dsl line is attached, they will see that the problem is bigger than they assume it is. Then perhaps we can get some closure and we can all have running sites.

Let's bombard them with the requests until they listen!
Photo of Sydney Brand

Sydney Brand

  • 20 Posts
  • 1 Reply Like
Firstly, I just want to thank the Yola team, especially Marije, for helping me sort out the issues on my site. It can finally be accessed. Glad to hear that the problem is close to a resolution.
Secondly, I think that if we need to blame anyone for this mess, we should be looking at Telkom rather than Yola. Yola has been nothing but eager to assist us. Telkom on the other hand keeps passing the buck. We all know their track record as far as service is concerned and it's not great. Recently, they've removed the 24 hour 10219 fault reporting line, so they can't be too serious about service if they think that problems and faults only "keep office hours". I've been struggling with this problem since December, unaware of the technicality involved (I truly BC - before computer), I immediately assumed that it was Telkom's fault (the cabling in our area is apparently very old). How right I was!!!
Thirdly, to everyone that still experience problems with their website(s), I hope that the issues will be resolved soon.
Photo of Angela Spencer

Angela Spencer

  • 86 Posts
  • 1 Reply Like
I have to agree with everything Sydney said!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks Sydney - hugely relieved to hear that you can access your site. Thanks for your kind words. I have to agree with you that Marije is awesome - if you ever want someone smart and efficient, who knows her stuff and gets to the bottom of an issue, she is definitely your best bet! It was very frustrating to us that we couldn't resolve this one quickly but we are very glad to see real progress at last!
Photo of Fishing Fanatix

Fishing Fanatix

  • 17 Posts
  • 0 Reply Likes
Hi All,

The problem seems to be over, I hope that this is permanent.

I also hope that my 'Thank You' to Yola staff is not premature, but here goes anyway.

Thank you to the Yola team who have come to our assistance so swiftly.
I firmly believe that the problem was a Telkom issue, and I would like to re-assure Yola that the product is great (even though I lost 3 clients in this period) KEEP UP THE GOOD WORK!!!

All the techies, employees and other people who worked on this problem, have proved that they are dedicated.

Lets hope it doesn't happen again....
Photo of Fishing Fanatix

Fishing Fanatix

  • 17 Posts
  • 0 Reply Likes
Hi again guys,

Just when we thought the battle was over and we had won, I have tested some of my sites and I find that although I can now access my websites, I am having difficulty getting to pages on my websites .

For example:
www.bilalsjewellers.com works

but you cant access the links from the site like :
www.bilalsjewellers.com/rings

Please contact the parties responsible
Thanx
Photo of Angela Spencer

Angela Spencer

  • 86 Posts
  • 1 Reply Like
Hi Yolarites
Please can we have a report on where we are with this, I see that gaylesbiankzn.org is still down, as is http://www.shelaghspencer.org/
Best,
Angela
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Angela,
We're just waiting for some feedback, and will let you know as soon as we have anything.
Photo of Angela Spencer

Angela Spencer

  • 86 Posts
  • 1 Reply Like
Hi
Any progress here?
Many thanks
Angela
Photo of Werner

Werner

  • 14 Posts
  • 0 Reply Likes
I'm also down. I have 3 sites working on my 4th and I'm wondering why I'm even bothering.

But Yola is a great company offering a great service.
I have referred many friends and business people to them. Just hope they don't let us down with this issue. Ill also look bad then.

Lets hope its sorted out quick

Werner
Photo of Werner

Werner

  • 14 Posts
  • 0 Reply Likes
If Telkom is the problem lets start a petition to motivate people in South Africa to move to MWEB !! All of South Africa is tired of being ripped off by them, lets start doing something about it. I vote we avoid Telkom and jump ship to MWEB !! Who's with me? And if Telkom ask you why your changing you tell them !!!! They suck !!
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
go with MWEB...your line still comes from Telkom
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi All,

We are still in communication with the relevant parties and are trying our hardest to get this problem resolved ASAP.

We will update you as soon as we get any details.
Photo of Werner

Werner

  • 14 Posts
  • 0 Reply Likes
Good luck Jeremy,

I had to wait nearly a year for my landline to be fixed as it had noise on the line and its a business line and my one friend has been waiting over 8 months for a ADSL line from Telkom.

Good luck dealing with them
Photo of Angela Spencer

Angela Spencer

  • 86 Posts
  • 1 Reply Like
Many thanks Jeremy
Photo of Dev0n

Dev0n

  • 7 Posts
  • 0 Reply Likes
Mine seems to be working (www.screen-t.com). So something is being done right :) Lets hope it stays that way. Thanks Yola, i do believe you guys are doing everything in your power to resolve the issue
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Thanks for letting us know Dev0n! Continue to let us know if anything changes for you.
Photo of Werner

Werner

  • 14 Posts
  • 0 Reply Likes
Mine's working thanks a mil guys....
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Excellent! We are most relieved to hear it!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello everyone,

We wanted to touch base with you and find out how things are looking from your side. We have not received any complaints regarding this for a few days and have been communicating with Telkom/SAIX and things seem to be looking resolved. Can you let us know how things are going for you? We are very keen to know that everyone's sites are again accessible.

Thanks,
Emmy
Photo of Jeremy Paton

Jeremy Paton

  • 159 Posts
  • 16 Reply Likes
Been working on my side for the past week or so, looks like its fixed :D
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Great to hear it, Jeremy! Thanks for keeping us updated!
Photo of Dezigner Customs

Dezigner Customs

  • 20 Posts
  • 1 Reply Like
Thanks Emmy

My problems looks to be resolved as well , All sites are now working , Thanks for all the help .....
Photo of Angela Spencer

Angela Spencer

  • 86 Posts
  • 1 Reply Like
Hi Yola
Yes, also fixed from my side, many thanks for everything.
Angela
Photo of Jeremy Paton

Jeremy Paton

  • 159 Posts
  • 16 Reply Likes
IT's BACK!

Hey guys I have been following this problem for months, and was sure it was fixed.
It started quite a while ago, when I was still living in SA.
Now I am living in the UK, and its again giving problems accessing www.yola.com

A friend of mine back in SA, thought Yola had shut down because he could not get into www.yola.com, luckily I showed him 1 way to at least get to the login page.

I was at a stormfront.co.uk store the other day and not one of their Macs could get into Yola.com, only the iPhones and iPads.

So unfortunately I really don't think this problem is only in SA. Also on my universities network I was able to suddenly get access to yola.com on my friends laptop.... But yesterday that also stopped working.

This also does not seem to be browser specific, though different browsers do often give different errors, which makes this more confusing.

I am really worried that this is harming the Yola reputation as it is frustrating when I advise a person to use Yola, but they can't even get into your site.

I should also point out, once again, that Adobe BrowserLab, also can't access the Yola.com web site. And always states "page error"

For now I simply advise people to clear there cache, histories, etc. Which "may" solve this problem but, it always manages to appear again.

Is there no way for Yola, to check that this is not some doggy code in your CSS. Also I always have access to Yola's "page not found" page. Maybe there is code specific to the following pages: features, pricing, website-gallery and create-a-business-website, which is causing this error:
Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error.

Also the following error keeps cropping up on some of the pages I can still access:
X: Set-Cookie: Coyote-2-ac906ad=ac90692:0; path=/ Set-Cookie: OFFLINE=deleted; expires=Fri, 09-Apr-2010 17:08:25 GMT; path=/

I just hope this eventually gets resolved once and for all!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Jeremy,
We have taken a look at this from our side and things appear to be ok from here. Can you let me know if you are still having this problem.

Kind Regards,
Emmy
Photo of Jeremy Paton

Jeremy Paton

  • 159 Posts
  • 16 Reply Likes
WOW its working again.
But, I just don't trust this problem one minute its there the next its gone.
I haven't even cleared my cache and cookies, since the last test when it did not work. Just hope this remains fixed :D
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Jeremy,
Thanks for letting us know!

Emmy
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
Hi, Walter Mapham!
Your problem should be the internet connection is too slow, that's why. I got less happen like that, normally if the webpage doesn't give you any data, it will say time-out. I don't think this is Yola's problem. I think it should be internet connections. Now I'm using Google Chrome, I visited some of your webpage. It worked, and... Google Chrome high internet, it can be 1 seconds very fast! If it slow, I will like you here time out, there time out whatever.