Getting domain not pointed to Yola message - registrar says it should be now- cannot upload second site

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I have tried to upload the second of my websites - I keep getting message that domain is not correctly pointed to Yola. I have contacted my domain registrar and they have altered the DNS settings and tell me it is correctly pointed, however every time I try to upload I am still getting the message - please help! : /
Photo of Lisa Whitmore

Lisa Whitmore

  • 4 Posts
  • 0 Reply Likes
  • frustrated/confused

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Lisa could you give Yola the name of your new domain please?
Photo of Lisa Whitmore

Lisa Whitmore

  • 4 Posts
  • 0 Reply Likes
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Thanks for that Lisa. I think your domain is registered with namesco(?). They have a info link on why this may take a bit of time:

http://www.names.co.uk/knowledge/host...

This may be the reason.
Photo of Lisa Whitmore

Lisa Whitmore

  • 4 Posts
  • 0 Reply Likes
Right thanks - so long as this is the only reason I can wait :)

It is with namesco - I contacted their support and they adjusted the DNS settings as it wasn't pointed correctly and gave me a timescale of 5mins-24hrs, this was yesterday lunchtime - so I will give it a bit longer and keep trying to publish my site.

Thanks very much
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
If there is any other reason I'm sure that the Yola staff will inform you.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Lisa,

When looking at your domain settings, I am seeing the following



If you have changed your A Records to point to Yola's IP ( 184.72.229.176 ), there is a chance that they are still propagating. Please keep in mind that this propagation can take up to 48 hours.

In order to publish your site to this domain, you will need to add an A record to the www and non www version of your domain. Let's give it a bit more time and see if the records propagate. If you are not seeing them, please go ahead and touch base with your registrar sharing the information I have provided above.
Photo of Lisa Whitmore

Lisa Whitmore

  • 4 Posts
  • 0 Reply Likes
Hi

I have just tried to publish my site again and am still getting the domain not pointed correctly message.

Please help :oS thanks!

Lisa
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Hi Lisa,

You need to change your A records to point to Yola. Yola's IP address is as above (184.72.229.176). Without this it can't work. You need to have both the A records fields filled.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Lisa,

Gop is correct! I have looked up your domain settings and I am not yet seeing the A records pointing to Yola.

You may want to send an email to your current domain registrar:

"Dear [name of your registrar]

I have built a site using Yola.com and would like to point my domain name to them in order to publish my site. In order to point my domain to Yola, I need to use your name servers but set up two A records (address record) to point to: "184.72.229.176". The A Records will need to be setup to support the address with and without "www".


I hope they are able to assist you further.