Google analytics & Yola show different No of visitors to my site why?

  • 6
  • Question
  • Updated 7 years ago
  • Answered
Google analytics tell me there have been more vistors to my website than yola are showing. Why would this be? & who is correct?

I appreciate there maybe a time difference between when the data is updated/collected but the variances seem quite significant, Google who I ahve to pay show more visitors to my site than Yola do.
Photo of Guy Roberts

Guy Roberts

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 6
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Guy,
There are a few different ways to track things, visits, visitors, unique visitors, pageviews etc, and each tracking feature might be a tidge different than the next. We have done extensive testing on the Site Traffic feature and feel it reports accurate results, and unfortunately I am not able to say what the functionality/accuracy of Google Analytics is as it's not part of our environment. Maybe some other people who use both features will have some comments or suggestions regarding this topic.

Kind Regards,
Emmy
Photo of LeonardoC

LeonardoC

  • 14 Posts
  • 0 Reply Likes
I have the same problem and the worst thing is that yola analytics is showing me 0 visitors when I know people are visiting my site :( is there an official problem with the site traffic tracking?
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hello LeonardoC,

Since Emmy responded to Guy's question, we have been receiving some other reports of the analytics problem you're experiencing, and are currently monitoring and troubleshooting the issue.

I don't have any more information at this time, but we will get back to you as soon as we have some specifics on our progress.
Photo of Ryan Hutton

Ryan Hutton

  • 5 Posts
  • 0 Reply Likes
My site traffic figures reported Yola are much lower than reported by google analytics, why is there such a huge difference in daily figures?
Yola has reported ZERO visitors over the last 2 days yet I know this to be wrong. Both google analytics and google adwords are showing very different from the Yola stats

This reply was created from a merged topic originally titled
Yola Vs Google Site Traffic Stats.
Photo of sports4sport

sports4sport

  • 3 Posts
  • 0 Reply Likes
Is the "site traffic" feature working properly? My site is reporting zero views yet I am receiving comments on my blogs. Is anyone else seeing the same issue?

This reply was created from a merged topic originally titled
Site Traffic not reporting properly.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Ryan and sports4sport,

Do you mind posting your URLs? We thought we had addressed this issue but from what you've reported, it may still need further attention.

Thanks for working with us on this.
Photo of sports4sport

sports4sport

  • 3 Posts
  • 0 Reply Likes
I think the problem might be corrected. I am seeing a low count compared to last month but I just chalked it up to the inconsistency of the web. Thanks again for your continued help and determination in this matter. Your GREAT customer service does not go unnoticed.

www.sports4sport.com
Photo of sales

sales

  • 3 Posts
  • 0 Reply Likes
my traffic reporter on yola is still only showing at maximum 2/3 of my real traffic and would like to know how to trouble shoot this thanks tom.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi sales,

The statistics update every 24 hours. This may be why you're seeing skewed results. Please can you let us know why you believe this may not be functioning correctly?
Photo of davidswan47

davidswan47

  • 5 Posts
  • 0 Reply Likes
When I log on to yola my pc just freezes, and it will not load the site to the pc I have to (cold boot) my pc before I can get back in control of my pc, it is only when I log on to yola this happens it is not working since I downloaded the new version of fire fox, yet they say it is not them well it has to be someone to blame. it is not doing it with other sits I visit so why only when I log to yola that having bother I have dun all that I can to try and fix it but it still wont work. God nose what it is.if there is a fix for this pleas let me know thanks.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello davidswan,

I'm sorry to hear that this is happening. It could be the newest version of FF that is not working well with our Sitebuilder. We have received reports from others who say that FF7 seems a bit buggy. Can you try using a different browser to see if that makes any difference? Also, you may need to update your Flash and your Java.

Please let us know how this goes.