Google+ button problem on my yola site

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Hello, my name is Federico, I'm Italian and I'm reporting a problem on my website made with yola:

Please note the site is in italian.

At the end of each page I have added a social "Share Me" widget, but I noticed that the Google+ button works only on the homepage;
in every other page after I clicked on it, it loads for a while, than it gives me an error an direct me to this page:

I have tried with several Google accounts of my kin and friends, and I got the same problem, so I guess it is a general issue.

So far the only workaround I found it is to force the sharing of the URL of my homepage on the options of the widget;
with this method it works but it doesn't share the page the widget is included, only the homepage, in every page of my site.

Could you please look into this matter and let me know?

Thank you.
Photo of Pralaya


  • 6 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Feberico,

I was able to pull up Google + on your other pages.

Were you able to resolve this issue? If not, can you let us know what browser and version you are using?

We'll be happy to look into this further.
Photo of Pralaya


  • 6 Posts
  • 0 Reply Likes
Hello, and thank you for your answer.

Right now Google+ buttons work in every page of my site because I have forced to "plus" the URL of my homepage in the options of the "Share Me" widget.

On the following page you will find an example of Google+ button not working:

I ask you to click the button and wait 10 seconds, eventually you will get the "button error" icon.

I have tried with different Google accounts and three browsers: Firefox, Chrome, and Internet Explorer; the result is the same.

Please let me know what you find out.

Thank you.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Pralaya

I have tested your Google+ buttons in different browsers (newest versions), and it's always working fine for me. Have you tried to clear you cache and cookies yet? Which version are your browsers?
Photo of Pralaya


  • 6 Posts
  • 0 Reply Likes
Hello and thank you for your answer.

I think I solved the problem, at least on my PC, a Windows 7 laptop.
I did a search on the internet and I found a lot of people/webmasters with the same Google +1 error icon issue.
On the official Google forum/groups I read explanations about this matter and a variety of tentative solutions.
One of this worked for me: I went on the Control Panel/Network and Internet/Internet Options/Privacy tab and I allowed every kind of cookie, putting my privacy level to a minimum.
After that Google +1 button worked fine on my site, with every browser on my PC and with every account I tried.

So it was a cookies releted matter.

Anyway thank you for your support.