google verify with dns

  • Problem
  • Updated 3 years ago
  • In Progress
i have been tring to get my dit verified with google but keep getting
Verification failed for http://silverimagenv.com/ using the DNS record method (less than a minute ago). Your verification DNS TXT records don't contain the verification token. You might need to wait a few minutes before Google sees your changes to the TXT records.
Show found DNS TXT records
when i click on the show found dns txt records it shows my code but wont verify
Photo of Patrick Coltrin

Patrick Coltrin

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Gop

Gop

  • 7297 Posts
  • 2047 Reply Likes
Hi patrick,

Are your trying to verify for Google Apps?

It may be that you haven't captured the complete code? It may also be that there's a lag in the server on Google's side and hasn't fully processed it yet?
Photo of Patrick Coltrin

Patrick Coltrin

  • 4 Posts
  • 0 Reply Likes
Yes I have been tring to get it verified for about 5 days
How long does it take for the site to get verified. They tell me aobut 48 hrs and it has pased that. When I look at the history it tells me that the reverified has failed and gives me the same message.
Photo of Gop

Gop

  • 7297 Posts
  • 2047 Reply Likes
OK.

I did it for a new domain last week and it took less than 10 minutes...That's an answer you wouldn't want to hear :(

I think that there may be something wrong with the code you have pasted. (My first thoughts). Try getting the code again and pasting it once more. It's important not to miss any relevant character as shown in the tutorial
Photo of Gop

Gop

  • 7297 Posts
  • 2047 Reply Likes
Did you add it as a TXT or as a CNAME entry in your DNS?
Photo of Gop

Gop

  • 7297 Posts
  • 2047 Reply Likes
patrick,

I was able to view the TXT that you added and I see that it is quite incomplete.

it should start with: google-site-verification =. None of that is there it seems as if you cut just the value of the string. You need to copy the whole length of that string and paste it into your DNS TXT field.

eg: google-site-verification=eo1bZf7oNNZZUos_lscZChwHU1jkdWlDeuBuWlPzmY

Remove the old one first.
Photo of Patrick Coltrin

Patrick Coltrin

  • 4 Posts
  • 0 Reply Likes
I have done that and it tells me that •Record of type TXT with name could not be edited: Invalid value. it will only let me add is if I start with the e
Photo of Gop

Gop

  • 7297 Posts
  • 2047 Reply Likes
That is really strange as I added it as a CNAME record. The Yola tutorial shws the TXT record as the entire record.

OK I have another suggestion.

Delete the text record completely so that there is no field "TXT"

Add a CNAME and add the code as instructed by the Yola Tutorial.

There is another possibility and that is that your record is blocked. This takes Google to reset it and it can take up to 10 days for this I think.

I would first of all go for the CNAME as mentioned.
Photo of Annie Coltrin

Annie Coltrin

  • 2 Posts
  • 0 Reply Likes
do you have a link for adding it as a cname. The only one that I can find is to add it as a txt file
Photo of Annie Coltrin

Annie Coltrin

  • 2 Posts
  • 0 Reply Likes
I got it figured out. you have to click on the use email for another service. it will give you the option for gmail or another email. if tring to use google. Click on the gmail link and add the entire code starting with Google-site-verivication