google webmaster code...won't work!!

  • 2
  • Question
  • Updated 8 years ago
  • Answered
HELP!!!!! theres LOTS OF CRAP in my google webmaster but NOT MY CODE. I've tried this several times with no luck!! could someone help!
Photo of Debbie

Debbie

  • 7 Posts
  • 0 Reply Likes
  • VERY FRUSTRATED!!!

Posted 8 years ago

  • 2
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Debbie,
Can you tell me more about what the problem is that you are having. Are you trying to add the code to your site to verify it with Google Webmaster. If you can give us a bit more information we can help further.

Emmy
Photo of Debbie

Debbie

  • 7 Posts
  • 0 Reply Likes
I;m trying to add it to my site to verify with google webmaster. It still keeps saying I need to verify... Maybe someone else can do this for me. I've been trying to do this one thing for several months. It's very frustrating.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Debbie

I'm sorry to hear that this has been a frustrating process thus far.

If you are having trouble getting your site to verify there are a few reasons why this could be happening.

1. Make sure that you have entered the proper code into the Google Webmaster field. You only need to enter the text that is between the " " and nothing else; it will look something like this: XlBMeWkrAxWIJtD5n3C3N8Zv09QKKl3R1MaoZnssKA0

2. Make sure you clicked the yellow Update Site button after you entered the code. This will apply the change to your site so Google can crawl it.

3. If you have done both of these things and are still not able to verify your site, you may have entered your url in incorrectly. My suggestion would be to go back through the tutorial and redo the steps to make sure each part was done properly. Here is a link to the tutorial: Google Webmaster Tutorial.

If none of these suggestions solves your problem, please let us know.
Photo of Debbie

Debbie

  • 7 Posts
  • 0 Reply Likes
thank you much!!!!