Google Webmaster Tools. Sitemap.

  • 2
  • Problem
  • Updated 8 years ago
  • Acknowledged
I have just resubmitted my sitemap 'www.petsnakecare.net/sitemap.xml' on google webmaster tools and it failed. I have checked my sitemap and it is where it's supposed to be. I also used the 'fetch as googlebot' tool just to see if that could access my homepage and it failed. Might this be anything to do with the recent attack on YOLA? or just a temporary google glitch? I can access my site but it seems googlebot can't.
Any help would be appreciated.
Photo of baz275

baz275

  • 31 Posts
  • 3 Reply Likes
  • confused

Posted 8 years ago

  • 2
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi baz275,

If you click on your sitemap link, you'll see that it redirects to the sitemap. Last week we had some reports that Google were being iffy about verifying sitemaps and it we think that it could have been a problem on their side. Could you resubmit the sitemap and let us know if you have any problems?
Photo of baz275

baz275

  • 31 Posts
  • 3 Reply Likes
Thanks very much for your quick response. I have resubmitted the sitemap but it is still verifying. I will check on it in an hour or so and let you know the result but I do now think that it is a Google problem. I have read a couple of threads on other forums where people have managed to submit their sitemap, but only after trying several times. It looks like a lot of people have had problems in the past too. Thankyou for your help.
Photo of baz275

baz275

  • 31 Posts
  • 3 Reply Likes
I resubmitted the sitemap and got this message - We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit.
I can access the sitemap at the location provided and i'm pretty sure after checking on google that it follows their guidelines so can only assume there is a problem with Google at the moment.
Photo of baz275

baz275

  • 31 Posts
  • 3 Reply Likes
Definitely a Google problem. My sitemap was succesfully submitted on the 8th attempt!
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
It has been like that a lot over the past few weeks...Friends with sites hosted other places have been telling me they are getting that off and on also.....This forum is a great place to bring such things up to find out if it is something you have done or something beyond our control.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Well done baz275 for persevering and not giving up! :)
Photo of Cory

Cory

  • 86 Posts
  • 5 Reply Likes
Hoping it is a google problem, all my sites worked fine until the DoS attack here, ever since then my sitemap.xml fails each time google tries to check it.
Photo of Cory

Cory

  • 86 Posts
  • 5 Reply Likes
Yes does in fact to be how baz275 said right after is seen this post google finally accepted my sitemap again, after about 9 or 10 time resubmitting it.