Google Webmaster Verification not working!

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Trying to verify my site through Google Webmaster. I have followed your tutorial exactly but it's not working. Where am I going wrong? The domain I am trying to register is www.dietitianzoe.co.uk but having no luck despite numerous attempts.

The URL above is forwarding to the Synthasite link:
http://ide.synthasite.com/sites/D65c/...

Is forwarding the right thing to do?

Any ideas?
Many Thanks!
Photo of northernbadger

northernbadger

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
The link you gave above www.dietitianzoe.co.uk is going to your website fine for me. The url you listed which starts out ide.synthasite.com is the url of that page in the Site Builder.

If you get a message saying that your URL is blocked because of a robots.txt file, please ignore this! Google has simply tried to index the preview URL of one of your pages. A preview URL is what you see in your browser window when you open your site in the SynthaSite sitebuilder and then preview it.

SynthaSite prevents Google from crawling these URL's as Google should not index unpublished sites. This message simply serves to indicate that everything is working correctly. This will not interfere with your search engine ranking or Google Webmaster's ability to return data about your site.

Please let me know if this does not answer your question.

Regards,
Emmy
Photo of Techjar

Techjar

  • 122 Posts
  • 3 Reply Likes
What is 'robots.txt' anyways?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Techjar - A robots.txt file is a file that informs search engines which files/directories of the site you do not want indexed. If you do not add a robots.txt file then your entire site will be indexed. See: http://www.google.com/support/webmast...
Photo of northernbadger

northernbadger

  • 6 Posts
  • 0 Reply Likes
So I need to change the url I listed? How can I find out what the url of my homepage is so that I can forward my domain to that rather than the preview url?

Thanks!
Photo of Charlene

Charlene

  • 80 Posts
  • 2 Reply Likes
Hi northernbadger

The reason why Google Webmaster might be having trouble, is because your website has not been published as yet.

Try publishing to clicking on the yellow publish button in the site builder. It looks like this:
Photo of northernbadger

northernbadger

  • 6 Posts
  • 0 Reply Likes
Hi Charlene, it has been published but I just re-published to double-check. Could you tell me my Synthasite domain home page URL?
Thanks!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
Your domain name is dietitianzoe.co.uk, it is the link you posted in the very first post in this thread. Is Google Webmaster giving you an error message? If so what is it?
Photo of northernbadger

northernbadger

  • 6 Posts
  • 0 Reply Likes
Emmy,
No sorry what I mean is the url if that domain wasn't there such as:

http://...........synthasite.com

I've forgotten it. At the moment dietitianzoe.co.uk is pointing to the preview url as you mentioned in your first reply but I want it to go to the proper url.

I just keep getting:

Verification status: NOT VERIFIED
Last attempt Jan 15, 2009: We couldn't find the verification meta tag.

Thanks
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
When did you first publish your site?

I see that your website is properly published to the domain name dietitianzoe.co.uk. When you go to this link: http://www.dietitianzoe.co.uk/ you will be at your live website, this is not the preview url. You will see the preview url when you are in the Site Builder and click Preview Page.

When you followed through the instructions in the Google Webmaster tutorial were you able to take the code and place it in the area labeled Google Webmaster in the Properties Tab? The code would have looked something like this: eJryIJQE/DdG7TdDBSOnIh2CAUIw1OduQZscHaJ8Ybw=
Photo of northernbadger

northernbadger

  • 6 Posts
  • 0 Reply Likes
Yes that is what I did with code and input into the properties tab like you said.

I am still trying to find the answer to my question above and sorry for the confusion. If we disregard the url www.dietitianzoe.co.uk and pretend I'd never bought the domain, I would just have the standard Synthasite url everyone gets when they publish their site for the first time after creating their site. Would my url be something like below, can you confirm:

http://dietitianzoe.synthasite.com ????

Does that make sense?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Yes, that makes sense! You can stop using your custom domain name such as the one your site is currently published to, and use a subdomain of Synthasite which would then make it something like you have posted above.

Is this what you would like to do?
Photo of northernbadger

northernbadger

  • 6 Posts
  • 0 Reply Likes
I think I'm going to cry!

Sorry Emmy - I'll try one more time to explain then I'm throwing the laptop through the window!

I still want to use dietitianzoe.co.uk I just want to re-do the forwarding process with the company I bought the domain from. As you know I have to link my dietitianzoe.co.uk to my synthasite homepage url but when I originally did this I used the preview url and I assume , although it works fine, that I don't want to use this url, which I copied when I was previewing my synthasite homepage. I should be using the ACTUAL url.

Unless you think this is not affecting the google verification process, in which case why won't it work? In your first reply you stated that google can't crawl these unpublished preview sites therefore I assumed this was affecting the verification processand so I wanted to re-do the forwarding to the proper synthasite url not the preview one.

I know you can do it Emmy! Come on! ;)
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Don't cry, and surely don't throw your computer out the window! I think I see what is happening, but I would like to have a look at your publishing settings in your Site Builder so I can be sure. Can you please submit this request from the Help Button in the upper right hand corner of your Site Builder, click Contact Support. Please put Attn: Emmy in the subject area.

Thanks,
Emmy
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi northernbadger,

It looks like the problem could be that you've forwarded your preview URL to your domain URL when setting up your domain and DNS settings. Can you give us more information of setup you did on your domain?

Publishing your site on SynthaSite to that domain won't make a difference at this stage because it's the preview URL that's being used. This is the likely reason why Google Webmaster won't verify.

So, the best option at the moment is to change your DNS settings so that your site will be published to your domain. You can find more information on how to do that on this thread: http://getsatisfaction.com/SynthaSite...

We've also got your email in Support and we'll answer to that one too.
Photo of Derek C. Ostler

Derek C. Ostler

  • 1 Post
  • 1 Reply Like
so i have tried to upload the html to verify my site several times and it is not working yet? i am not sure why i put it in the ftp file but nothing. it is a www.gumballs.net i did it on a different site and it worked but not this one.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Derek
Looks you have found a very old thread here. To verify your site with Google Webmaster you need to use the metatag option, not the HTML file upload. For up to date instructions, see: http://www.yola.com/tutorials/article...