Half of my navigation menu does not show

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I ve got this site http://wiccagr.yolasite.com/ . Sorry people it is in Greek but still that should not be a problem.
The navigation menu is supposed to have 2 rows, as I have put so much stuff on it, but I can see only the first row of it. I am viewing in explorer, but even when I go to my yola account and try to modify the context I never see the second live of the navigation menu,. What can I do??? Please help
Photo of asgartha

asgartha

  • 13 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Asgartha

You can add as many pages to your site as you like. However, different styles support a different number of pages in the navigation. If you use a style with horizontal navigation (with the menu along the top) after a certain number of pages the menu links will disappear or start running into the body region of the page. If you have many pages it is best to select a style with vertical navigation (with the menu down the side). The other alternative is to divide your site into categories and create subpages. Here is a link to a tutorial that will explain how to do this: Creating Subpages.

Please note that the navigation menu is a feature of the style you select. If it is not working for you, you need to consider changing styles. Here is a link to more information on the attributes of the different styles: Yola Style Guide

I hope this information is helpful to you. If you have any further questions, please let me know..
Photo of asgartha

asgartha

  • 13 Posts
  • 0 Reply Likes
Actually the weird part is that SOME days (like right now) the navigation menu works just fine, and some other days the second line of the menu dissapears completely. there is no consistancy whatesoever.

I find that surprising. Does yola have some problems while doing maintenance or something?