Having trouble posting blogs.

  • 3
  • Question
  • Updated 9 years ago
  • Answered
Hello,

First off thank you yola staff for all the updates and for working so hard to get yola back up and running.

After yola was back up i was able to post to my blog page just fine. But today however everytime i try i get an error:

I have tried a couple times and keep getting this error. I really need to be able to post since over the weekend they fell behind due to the bug :(

Thank You,
Cory
Photo of Cory

Cory

  • 86 Posts
  • 5 Reply Likes
  • sad

Posted 9 years ago

  • 3
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Cory

Very sorry to hear this. Can you do me a favor? See that link in the error dialog that says "see technical details". Click on it. You will get a long error message. Copy it and email it to me at support@yola.com and I will ask someone to take a look for you.
Photo of Cory

Cory

  • 86 Posts
  • 5 Reply Likes
Ok sent email to support@yola.com Attn: Monique Blog posting issues

Thank You
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Got it, thanks.
Photo of Cory

Cory

  • 86 Posts
  • 5 Reply Likes
Thank You Monique will be loggin in in a bit to finish posts :)

-Cory

PS- Never in my life have i had such great customer service from anywhere, except maybe the paramedics lol. Good Job!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Cory,

Just wanted to let you know that the bug has been fixed and you won't see this error any longer! Thanks for your patience.

Emmy