• 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
Hello, I am a gold member and I have sent an email before about this but it did not get resolved. When I look up my website on my iphone 4 on the index page towards the botton the first headshot, which is me btw, is not sitting correctly...it's sideways. BUT on my laptop and I open the website it is fine. Is there anyway someone can make sure this is fixed, I'm paying for the service!!! the website is www.impeldance.org
Photo of Katie Cannon

Katie Cannon

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Katie

I've viewed your website on an iPhone 3G and 4 using Safari and Chrome (on iPhone 4), and the first photo (just as all other photos) displays correctly for me, no matter which way I hold the phone. Here is a screenshot for your reference:

Are you using a different browser on your iPhone?

Can you please try and clear the cache of your browser on your iPhone, and see if that helps?

I noticed something else about your website. While your headshot pictures are in perfect size for a website, the pictures of the Picture Gallery Widget aren't. They're all about 3.5 MB of size in average. Did you maybe forget to downsize them? This causes your site to load a long time for me, and opening pictures in the Picture Gallery Widget will just take forever.

Please downsize your pictures of your Picture Gallery Widget to 20-100KB per picture, and then re-add them to your Picture Gallery in order to avoid long loading times which may put off your visitors.