help

  • 2
  • Problem
  • Updated 10 years ago
  • Solved
I can't see my website that i worked so hard on please help.

bernidette
Photo of technerdsplus

technerdsplus

  • 4 Posts
  • 0 Reply Likes
  • sad

Posted 10 years ago

  • 2
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi bernidette

That is really frustrating! Help is on the way!

Can you tell me if you are trying to edit your site or if you are trying to go to your published site? What happens when you try to go to your site?

If your site is published, please post the URL (website address) so that I can check it out for you. I am sure we can work something out.

Best wishes
Monique
Photo of technerdsplus

technerdsplus

  • 4 Posts
  • 0 Reply Likes
Hi Monique thanks for responding so quickly. I am trying to go to the published site and can not see it even when I sign out of synthasite. I have even restarted my computer and gone so far as deleting temporary files in the browser. Any thing that u can do is much appreciated. The site is technerdsplus.synthasite.com.
bernidette
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
The most likely reason why you are getting that "404-Not Found"
message is that you have either deleted or renamed your index page. In order for your browser to access your site you need a page with the filename "index."

To check on this, click on the Site Manager tab. If you see a big read box that says:
"You have no index page! Your site won't have a homepage" (see the screenshot below) then you know that this is the problem. Click on the page you want people to access when they first visit your site and rename it to "index" and republish your site.

Let us know if that solves the problem.
Photo of technerdsplus

technerdsplus

  • 4 Posts
  • 0 Reply Likes
Hi Monique you r a God send!!!! It worked, my site is published and life is as it should be. Thanks soooooooooooooooooooo much for your help! You were right I did rename my index page using a capital "I" actually. I really wanted to rename it "Home" but it was not taking. Either way.... problem solved, I hope I wasn't too much trouble.You really r an angel! Check us out when u get the chance @ technerdsplus.synthasite.com.
Bernidette
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Bernidette

Well as of today we have added a dialog box that will stop other people from having this problem. You can change the menu link to "Home" if you wish.

Just below the Page tab you will see the "Edit Menu" icon. Click on this. In the dialog box that opens up, next to your index page you will see the "settings" drop down arrow. If you click on this you will see two boxes that allow you to change the menu text and the hover text. You change the name to "Home" and update your site. (see screenshot below)

Your site looks brilliant. Well done!

Photo of technerdsplus

technerdsplus

  • 4 Posts
  • 0 Reply Likes
Hi Monique, I did it, and it worked like a charm! I now have a home page.Thank you so much, again, for all you help today.

Bernidette
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Brilliant! Well done!