HELP

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
Enter a valid host name for the Points To Field is the error message i keep getting from godaddy. I entered the number 208.75.208.172 but it would not take that - i entered synthasite.com in the "enter an alias field and it would not accept that - so now what do it do
Photo of New2me

New2me

  • 42 Posts
  • 1 Reply Like

Posted 10 years ago

  • 1
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi New2me

Here are some instructions that might help you with GoDaddy:

Set up your A Record to point to SynthaSite. Here's how:
1. Go to the GoDaddy website
2. Under 'Domains' on the menu choose 'My Domains'. This will take you to your GoDaddy domain manager.
# NOTE: at this stage you may be required to login
3. From the 'Domain Manager' interface, click on the domain you want to edit
4. Now click: Click on 'Total DNS Control and MX Records'
5.Now you need to edit your A record. Click on the icon in the section: A("host")
6. In the box where it says "Points To Ip Address:" put the SynthaSite IP: 208.75.208.172 and click OK
Your domain should now point to SynthaSite. You can test if this has worked by typing your domain into your browser. If all has worked correctly you should end up at the SynthaSite homepage. Don't be too worried if this is not the case, bear in mind that DNS changes, like you have just made, can take up to 48 hours to propagate through the internet.

If after 48 hours your domain is still not working as you would like, see the section on domain diagnosis and troubleshooting

Please click here for a really useful tutorial outlining the steps to getting your domain: http://www.synthasite.com/tutorials/p...

GoDaddy changed their site recently, so some of the pages in the tutorial will look a little different. However, the important pages are still the same - the ones that you use to point your A Record...

I hope this helps.
Photo of New2me

New2me

  • 42 Posts
  • 1 Reply Like
Kershnee answered this problem (hopefully) under godaddy help. For me the first process did not work (entering the 208 # in the second window) but it seems like the "OR" process did work you enter your domain name = hosting.synthasite.com. (in the first window) Time will tell if it really worked but atleast I did not get the error message that kept coming up