Help! All My Custom, Banners, Backgrounds, Etc. Are Gone?

  • 1
  • Problem
  • Updated 10 years ago
  • Acknowledged
Help! Since the site was updated all my customized pages are gone.

I updated my blog only to notice that my banner image was gone, I fixed it, but then went to another page and that too was gone, along with everything that I customized on the pages, background, keywords, descriptions, etc. everything is gone when I go to that page. I have 139 pages and pretty much add to that every day.

Thank you,
Christina
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
  • frustrated

Posted 10 years ago

  • 1
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
When did you access the site builder,Its currently offline so id just sign out and wait until later!
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Christina,

If you could wait a little longer until logins are restored! If your content is still not right, please post your URL or send us an email - support@yola.com.
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
Okay, thanks. I was not aware that it was under maintenance because I signed right in.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Official Response
Hello Christina,

This bug has been fixed and your site banners and backgrounds should be restored. If you are not seeing your banners or backgrounds, can you please Republish your site using these instructions:

1. Click on the down arrow of Update Site
2. Click Publishing Settings
3. Click Republish Site

Please let me know if you are still experiencing this problem.

Kind Regards,
Emmy
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
Sorry, I was just looking at the banners that I replaced this morning, but when I went to another page it went back to the default. I tried to republish the site and now all of my banners are gone.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi Christie

I'm sorry you're feeling frustrated. Are you saving your work after you've done your changes? Also.. what browser are you using? This will help us to determine if this is browser-related.
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
Thanks. Yes, I am saving my work and have had no problems with the site or browser until this morning when I just wanted to update my blog. Now, all my custom banners, the keywords, page descriptions, etc are gone.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
What browser are you using Christie? Since the new upgrade, there may have been some unforeseen bugs.
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
I use Mozilla or internet explorer, both of them do the same thing.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi Christie... hmm.. I think you should send an email to support@yola.com Please explain to them what has been happening on your site. Give them as much info as you can, including the browsers you tried this on. I'm confident they'll be able to assist you. I'm sorry that I was not able to provide you with better answers.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Christie,
I am sorry you are having this problem.

Would you be able to post your URL here so we can take a look at your site?
Photo of Grace

Grace, Champion

  • 361 Posts
  • 4 Reply Likes
Hello..

I have this kind of problem, too. I tried to update/republish my site but still the background image wont show up. I know there is nothing wrong with photobucket because my menus and other images are showing fine except the background image for all the pages.

Can you check this one for me also? Thanks.

my site http://digital-retouching.net
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Grace,
We are currently looking into your problem and will get back to you shortly.
Photo of Grace

Grace, Champion

  • 361 Posts
  • 4 Reply Likes
Thanks Jeremy..just inform me then..
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Official Response
Hi everyone!

I am really sorry that some of you are still being affected by missing banners and backgrounds. Although we did fix the bug, there is a category of sites, that will still not work even after this fix.

If you previously applied your background image using custom code, this code might not work anymore with our new style framework.

Here is what we suggest:
1) If your style supports it, use the new background editor to apply your background image and position it as desired. You can use the "Apply to All" button to apply the image to all the pages on your site, so this should not take too long to do.

2) If your style does not support a custom background, or the above alternative is not acceptable to you for other reasons, please email support@yola.com so that we can try to find other options.