Help i cant open my home page in my site and my builder

  • 3
  • Problem
  • Updated 8 years ago
  • Acknowledged
i cant open my index page in yola www.prognozi24.net
Photo of yolafan

yolafan

  • 135 Posts
  • 3 Reply Likes

Posted 9 years ago

  • 3
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello freewebmonster.

I'm sorry to hear that you having difficulty accessing your site. I am able to navigate to your site with no issues. Can you please try the following:

* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: Clear your browser's cache.
* Check that you are using an updated version of Flash, click on this link.
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

For more information on why your site might not load in the site builder and what to do about it, see this excellent tutorial: Tutorial.

If none of these suggestions solves your problem, please let me know.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Freewebmonster - did the steps that Littleus suggested resolve your issue? Please let us know. We would really like to help you resolve this issue soon.
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
I have the exact same problem and nothing Yola suggested has helped. I have noticed on the bottom when my site loads it says "restricted" What if anything did you find out? I love Yola's support but I am getting no where with this.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Theresa,
I'd like to help you with this. Did you try all of the suggestions in Sanja's post above? Can you please share with me your URL so that I can take a closer look at your site.

Kind Regards,
Emmy
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
certainly www.dunhamlakeaustralianterriers.com It's only a problem with the home page. I can edit all the other pages and my two other sites built with Yola. I'm very confused by this. It is not a viewing problem it's a problem with opening my home page for editing. Nothing appears, it looks like it's going to download, but it never does. Thank you so much.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Theresa

Can you please email support@yola.com and we can investigate this further.

Thank you for your patience as we work on this together.
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
Still no reponse to my emails?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Theresa,
We have received your email to support and will continue helping you from there. You can expect and email from me shortly. We'll get it worked out!

Kind Regards,
Emmy
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
I have the past three days and they have not been able to help me and their reply has been slow. That's why I have turned to this forum. Sanja, I am so happy to know you are looking into this. I will send another email to support@yola.com Thanks!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thank you Theresa. We will keep an eye out for it and let you know when we have received it.
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
What a relief! Thank you so much!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Theresa

I know that this has been quite frustrating. I have taken a look at your site and while it is a problem with Internet Explorer, your site does seem to be working fine in Firefox.

I am going to have to do a bit more investigating but this will require some time. Please leave this with me for 24 hours and I'll do my best to get this fixed up for you. Your patience is appreciated.
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
Are you able to edit the home page using firefox? I could maybe at least use that for now? Just to make sure you know it's not a viewing problem, it's an editing problem I don't understand how that can be affected by Internet Explorer? It's only one page of my Yola site too? I just want to make sure I'm explaining my issue clearly. Thanks!
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
I am able to view the home page edit in firefox, that is very helpful information so I can at least make changes as I need to until you have Internet Explorer figured out. Thank you very much for all your help Sanja you are the best!Oh, thank you too Emmy. I'll look forward to your answer sometime tomorrow then. Theresa
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Theresa,
You managed to sneak in this message right before I was going to respond! Thank you for your patience as we work with you on this. Firefox should be a helpful workaround for the time being.
Cheers!
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
Thanks Brianna! I know I am in good hands, so I will be patient and let you do your work! Until then I'll use Firefox.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Theresa

Thank you for your patience. I believe I have fixed up your page. For some reason the code you have for "active meter" does not seem to work well. I had to remove this code. Your page should now be able to open up with out any further troubles.
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
Still doesn't work on my end. Active Meter is just a tracking device. I have Active Meter on every one of my pages, I don't think that is the solution.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Theresa - Sanja is offline at the moment, I'll make sure she gets your feedback when she's online again.
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Theresa, codes from a few traffic monitoring sites are well known to affect other codes on our sites in ways that we don't expect or like. The fact that your other pages all work well might mean that there is a code on that one page in particular that does not like the tracking code and if you can find that pesky bugger that is causing you grief then you will be okay. Sanja is super good and I have no doubt that she will get you squared away soon.

One other thing to be careful about is to double check that the entire code has been copied and pasted in its entirety. Even the omission of punctuation or letter can make that code a ticking time bomb waiting for the time that you place a code from elsewhere on the web on that page.

I had that happen and it was 7 months after I placed that offending code on the page that when I added an image slideshow script did it lock me out for good. Or so I thought... It was then that I came up with this little wonder and it fixed me up right away. Maybe someday you will find a need for it.

When you have a page lock out , remember the number 1 and it will help you out... A Honey Bear Playhomes tip...

Happy site building
Ed

You can find me with my head in the honey pot here...

Honey Bear Playhomes Tips and Favs in one place... A Honey bear Playhomes Tip ;)
Photo of Theresa

Theresa

  • 11 Posts
  • 0 Reply Likes
Just a thought? I added recently a facebook badge to my home page of this site. It links back to facebook and even tracks and updates my facebook fans. Could this be causing this problem for me?

Thanks!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Theresa

I did try remove the FB badge earlier and it did not seem to affect your page load but when I removed the tracking code, then your page seemed to load up quickly. I will investigate this further! Thanks for your continued patience.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Theresa

I have sent you an email with some more thoughts. Please let me know if you have not received it.