HELP ME MAY SITE BUILDER NO OPEN

  • 2
  • Problem
  • Updated 7 years ago
HELP ME NOW PLEASE I CANT TAKE IT ANY LONGER i need to edit my site but the builder wont open please help me add me on skype if you have it my skype is mrdove500

please help me:(
i'm really sad
Photo of Timetomine Minetime

Timetomine Minetime

  • 18 Posts
  • 0 Reply Likes
  • skype:mrdove500 please to help me

Posted 7 years ago

  • 2
Photo of wailosama

wailosama

  • 10 Posts
  • 0 Reply Likes
I have same problem. Hope someone can help. I get the HTML code when I open the site builder. I tried it in Chrome and Firefox.
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi wailosama,

I am sorry you are also experiencing a problem with loading your Sitebuilder. From what I understand, you are able to open the Sitebuilder but are seeing HTML code when you do so.

Could you tell me a little more about the HTML code you are seeing? If possible, please attach a screenshot so I can assist you further.
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hello Timetomine Minetime,

I'm sorry to hear you're having a problem loading your Sitebuilder.

Although it is not possible for me to assist you via Skype, I am more than happy to help via this forum or email.

Could you please provide some more information about the problem you're experiencing, such as whether you are receiving errors when you try to open your site in the Sitebuilder and which browser you are using?

You're also welcome to post your site address here, and I can start investigating further. If you're not comfortable doing that, please mail us at support@yola.com and we can take it from there.
Photo of wailosama

wailosama

  • 10 Posts
  • 0 Reply Likes
Hey Justine

Here is an image of what happens when I open the site builder.

I believe its from a header code I put on , but when I try to go and remove it the box is stuck on "loading".



I tried from different browsers and all gave me same results. I don't know how to undo the code insertion.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello wailosama,

I have escalated your email to our HTML team who will be able to assist you further with this.

Can you please allow them 48 - 72 hours to view your site and assist you further.
Photo of wailosama

wailosama

  • 10 Posts
  • 0 Reply Likes
Seriously ?? that long ?? this is really annoying. I hope you understand my frustration.

I guess I just have to wait. Thanks for the help though.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello wallosama,

Thanks for your patience. Can you please let me know your domain URL and the page you're seeing this? I can try to get this fixed up for you.
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Wailosama,

Thanks for your patience and feedback. I just wanted to check whether you received my email yesterday, confirming that the problem you were experiencing has been rectified?
Photo of wailosama

wailosama

  • 10 Posts
  • 0 Reply Likes
Hey Justine the problem is resolve now. Thanks for the help

Thanks for your offer of help Sanja