help pages ive made have gone

  • 1
  • Question
  • Updated 7 years ago
  • Answered
im constructing a site, its the first time ive attempted doing this. my problem is ive saved the pages ive created but when i come back to edit them the original content i put on the pages is gone. what am i doing wrong?
Photo of Darren Drake

Darren Drake

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Trevor May

Trevor May

  • 2 Posts
  • 1 Reply Like

Thank you so much for the post. The likely reason why the changes are not appearing on your published site is because you need to republish your site for your changes to appear on your live site. When you make changes to your site in the Sitebuilder, click on the green "Publish to the web" button. All your latest changes will be immediately added to your live site. For more information you can visit the following link: How to make changes to your site after you have published it.

If you are still noticing this issue in the future, please be very specific with what content is going missing. The best way for me to look further into this situation is by seeing it firsthand.

Thank you
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Darren!

If they are not appearing in the site builder nor the actual website, that is a major problem. Are you sure that you are not deleting them by accident? Also, are the pages still in the page drop down list? The page list drop down box is next to the site manager tab. I have attached a screen shot of where it appears in the site builder.

If it is not in there, then could you email and an employee can help you from there.