Help plse - Unpublished my site, due to it not showing, had no choice. But now cannot republish!

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
Hi, back again. This time having big problem trying to republish. I was trying to view my site online (and tried several times) however, an error msge came up from Yola saying I had error and to unpublish and republish. This I have done. Please see point 1 below. and point 2 for other problem (but may be related).

1. I am trying now to republish (as per above) and as I have had a free account for such a long time I was able to have it point to my own domain. But... now it will not let me publish unless I upgrade. However, my understanding is I am allowed to do this as I had this prior to all the changes to Silver etc.
There has defin been a problem with my site over the last few days, and I shld not have to upgrade at all. This is a free account from ages ago and was able to keep it as such due to having it prior to Silver etc etc.

2. Stefan from Yola, had uploaded a trial page and took it down again (trying to help me out, as the saving of my pages was not always working when previewing each page in Yola), as a consequence of course all my pages went online and so I had to password protect the new ones I did not wish people to see and re-upload. Having done that I tried them online yesterday and each pwd protected one worked fine, asking each time for a password so no-one cld open them up which was correct. However, earlier today when I tried them, the link just went thru to each page without asking for a password ! This may be related to the error of my site not appearing online properly?

help please.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes

Posted 6 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello JC

1. You are right. You can keep on pointing your domain to us. I have re-enabled your Yola account to do so. Please let me know if publishing should still not work on your end. Don't forget to clear your cache and cookies first!

2. This is working as designed. When you access a password-protected page successfully, this will be saved as a cookie, so you will be able to open the page without having to re-enter the credentials. As soon as the cookie is deleted, you will be requested to enter the credentials again. This only applies to password-protected pages, not to logins, such as your Yola account login. Please also note that password protection is not the same as a login feature, which is why it works differently.

Please let me know if you have more questions.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Stefan,

I republished and checked it and all working fine, that was around 11 hrs ago (as per comment below from me), seemed to be working. have come back to try again and now thought I shld try the other domains names which always pointed to this site thru Yola, with the main one I use as the primary domain. However, when typing in urls, all browsers IE, FF, Chrome, Safari, Opera, come up with 'domain pointing Yola - need to publish'.

As have several domain names. All worked fine, until it was unpublished the other night and now republished. All are pointing correctly to Yola as have not altered anything at all for years, However, now when viewing the domain area in Yola, I now only see one domain showing! As said above, I have always had a few pointing to the one site! What needs to be done to get them all back pointing as they were previously before the un-publish bit happened? As there seems no way I can do this at present as it will not let me go into advanced (prob because I have free account - however, as said, these were all here since beginning). I do not wish to put domain names here, but if you wld like to know them plse email me if reqd.

Please can you help!

Help... please.
Thku JC

BTW. It also came up a couple of times with "too many redirects please clear cache, if that does not work then server issue",

PS. I tried to send an email thru the help email, however, the only button available to me when I completed it was a 'cancel' button?
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Stefan thank you for re-enabling site. Also explaining the password and login in bit. I had forgotten how that worked. As you know, had a few hiccups this week with the saving bit plus other things on site. Have re-uploaded and wld like to say how much I (and others I expect) do appreciate you being so patient with all these questons and problems - thk u again.
rgds J.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello JC

Thank you for your praise, we're always happy to assist because we want to help our users to run a successful website!

You should be able to point your other domains (again) by just following our tutorial Publish to a domain you already own. Please follow the instructions for each domain and let us know if you should get stuck at any stage.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Stefan,
Yes, am always praising Yola as I think all of you deserve it as are doing a Fantastic job.

Tried again this morning, however, as said above do not have ability to add the other domains. When clicking the Change advanced site settings for '....' it brings up quickly where you can add the extra domain names, but disappears immediately so will not allow access to do so - as I have free account I believe.

Can you plse direct me to a link which outlines everything one can do in silver as need to explain this thoroughly to some others plus will probably upgrade (which is about time!) can you upload CSS files as well as other files - what about folders? thanks as usual for help.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello JC

Your domain pointing should work. Did you follow the steps of our tutorial Publish to a domain you already own? You must add your domains via your My Yola. In the left-hand side menu click on "Domains", scroll down and click on the last option "Want to keep your domain registered with another registrar?". You will find these steps in the above tutorial.

I have checked this area in your My Yola, and I can see that it allows you to use the pointing feature without upgrading.

We are quite excited that you are considering upgrading your Yola account anyway! You are absolutely right that our Premium hosting packages will give you a lot more fantastic features. With Yola Silver or Yola Gold you can customise your Site CSS, or upload .html and .js files.

For detailed information please see these tutorials:

If you have any questions, please let us know.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Stefan, thanks for ink for silver/gold.
Yes, did the primary domain and have assigned this domain thru the normal steps and is working fine,but as said above wish to add further domains: ie.
1. Now wish to assign other domains as per before unpublishing
2. When selecting the 'change advanced settings' in order to add an existing domain - this comes up and disappears immediately so am unable to click in and add the further domain names. ???
JC
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello JC

I have checked this in your My Yola, and I'm afraid I can confirm that you are unable to add the domains at the moment. Can we add the domains for you as a workaround?

What we'd need is that you give us a list of domains and let us know to which website you want them to be published.

If you'd prefer to do this via e-mail for privacy reasons, please write an e-mail to our Support, using our Contact Support Form, and add "ATTN: Stefan" to the subject.

If you upgrade to one of our hosting packages, this should no longer be a problem, and you should be able to manage your domains without our assistance.

Thank you for working through this with us.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Stefan, thank you- apologise -been so so busy and away and back and forth, meant to get back to you re this. Have sent an email thru to support and put attention yourself. Did not wish to list any domains or personal info on this forum, as everything is viewed on the web whatever is placed here. Appreciate you understanding the wish to keep private. Form just sent off to u.rgds
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello JC

I've responded to you via e-mail. Let's stick to the e-mail conversation to sort out your problem. Thank you.