Help! Publishing Error!

  • 2
  • Question
  • Updated 10 years ago
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: problem solved.

Help! When I try to publish my site. I get a message saying 'publishing is currently disabled!
Photo of YorkshireNerd

YorkshireNerd

  • 56 Posts
  • 0 Reply Likes
  • unconcerned

Posted 10 years ago

  • 2
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Perko

The reason that publishing is currently disabled is that we are working on a bug. We hope to have it fixed soon! I am sorry for the inconvenience.

Please see this thread for the latest updates on the problem: http://getsatisfaction.com/yola/topic...
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi Perko

Yola is trying to make some fixes here. Hopefully it won't be too long before all is well again.

http://getsatisfaction.com/yola/topic...
Photo of YorkshireNerd

YorkshireNerd

  • 56 Posts
  • 0 Reply Likes
ok, thank you Monique
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi There,

Yola publishing has now been restored. You can go ahead and publish or update your sites. As always, while we have done our very best to ensure that everything is in order, we will be continuing to monitor the situation very closely for some time to come.

If you still get the message that publishing is disabled, please refresh your browser or clear your cache. After doing this, if there are any issues with the publishing of your sites, please do not hesitate to let us know.

Thank you all for your tremendous patience and understanding during this long and difficult problem. We take full responsibility for the error that lead to this and will take it all as a lesson for how we can do better in future.

We are very fortunate to have such wonderfully supportive customers!

For more info, please visit this thread:
http://getsatisfaction.com/yola/topic...