help publishing on yola ....giving connection errors

  • 1
  • Question
  • Updated 8 years ago
  • Answered
i published my site on xyz @ yola...its showing me the link where its published but the link doesnt seem to work ??? why i cant understand ...if anybody can please help.
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi tkizillik

Are you copying your address into your browser or searching for it in a search engine?

If you have just published your site, it will not show up immediately in a search engine. Please read our tutorial, Why can't I google my site? for more details about why you won't find a just-published site.

If you have pasted your web address into the browser window and it is not showing, please let us know the error message (if any) that comes up.

Thanks
Nazlie
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like
i am not tryin to search for it on the internet rather im just trying to access it with the name given Unable to connect

gkizillik.yolasite.com
after pasting this link in the firfox browser i get the following error

Firefox can't establish a connection to the server at gkizillik.yolasite.com.

* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
I have taken a look and I am able to successfully pull your site up. The problem you are having seems to be possibly related to your network or ISP. Can you try accessing your site from a computer located on another network? Here is what I see when I visit your site:



If you are able to view your site from a computer on another network than he best thing to do would be to contact your ISP to see if they are able to assist with what the problem might be.

Kind Regards,
Emmy
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like
Thanks very much, im sorry to further disturb u more with this matter but im trying to configure the blogs area and the part where we manage the comments im in the blog manager and its telling me to copy paste a code from the disque website i signed up with that website and here are the things
Copy and paste the following embed code anywhere into your page.


Please enable JavaScript to view the comments powered by Disqus.
blog comments powered by Disqus
part 2
Copy the following comment count code and paste it right before the closing tag.

am i suppose to just copy paste these codes in to the area where blog manager setting gives me the open space to put the code from this site or am i suppose to put it somewhere else
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like
Thanks very much, im sorry to further disturb u more with this matter but im trying to configure the blogs area and the part where we manage the comments im in the blog manager and its telling me to copy paste a code from the disque website i signed up with that website and here are the things
Copy and paste the following embed code anywhere into your page.

http://gswebsite.disqus.com/embed.js'
Please enable JavaScript to view the comments powered by Disqus.
blog comments powered by Disqus
part 2
Copy the following comment count code and paste it right before the closing tag.
http://gswebsite.disqus.com/count.js'

am i suppose to just copy paste these codes in to the area where blog manager setting gives me the open space to put the code from this site or am i suppose to put it
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Tkizillik,
Were you able to use our tutorial instructions for adding commenting to your blog, here is a link: Adding comments. If you are using these instructions can you please tell me at which step you are not able to continue.

Kind Regards,
Emmy
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like
the site opens at its will :) like sometimes it would open and the other time it just gives this connection error im not sure why is this happenin can u please check and see what is the problem?

Thanks
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like
BTW the link for site is not working again
Photo of tkizillik

tkizillik

  • 8 Posts
  • 1 Reply Like
the site opens sometimes and the other time there is an error for connection or not available i dont know why is this happening
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
It's hard for me to say what might be happening as your site consistently opens for us here. Can you possibly try from another computer on another network and see if that makes any difference. Let us know if you continue to have this problem.

Kind Regards,
Emmy