HELP! Site not loading for anyone else!

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Help! I'm trying to open my store today after much hard work and no one can get to it...it says coming soon. HELP!! My Mom was able to get to it once (and then not again) and she said the colors were all screwed up (white background instead of black) GAH!!!

www.littlebuddhabottoms.com
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Brigette

I just replied to your support request. Can you tell us when you set up your DNS records?

You seem to have done everything correctly as your domain is pointed to SynthaSite. It could just be that the standard 48 hours has not elapsed yet. If it has been longer than this you need to contact GoDaddy's support.

I hope this gets sorted out soon! I would love to see your site!
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Thanks! I signed up at GoDaddy about two weeks ago :(
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
When you say that you signed up two weeks ago, do you mean that you purchased your domain two weeks ago, or that you set up your domain to point to SynthaSite two weeks ago, or both? I am still seeing the parked page, but other colleagues of mine say that they can see your site. Please email GoDaddy's support and forward their reply to me at support@synthasite.com.
Photo of gamedemon

gamedemon

  • 216 Posts
  • 22 Reply Likes
it works for me. Background and all. Very nice by the way
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Brigette

I can see your site now! Very exciting! I love the name and your products. I hope it brings you lots of business!
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
OK, I am still having some trouble...GoDaddy says that I need to have at least 2 nameservers that I need to change otherwise I will get spotty service like I am. DO you have the nameservers?
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
For instance, when I try to look through AOL, I get the following message:

"This website is temporarily unavailable, please try again later."

That is the same message others have been getting all day. Is there a way to mask forward it and switch my already loaded site to a .synthasite account?
Photo of Niddy

Niddy

  • 67 Posts
  • 5 Reply Likes
Hi Brigitte,,

I'm sorry to say that I can't see your site yet. It said "This website is temporarily unavailable, please try again later." I cleared the cache and still can't see the site. You may want to check again.

I opened your site with Firefox3, IE7, Opera9.5 and Flock1 on Window XP.

I also bought domain from GoDaddy. All I needed was IP address pointing to Synthasite. The IP address I got was from I published my site. I think it is kind of confusing when trying to set up at GoDaddy. You might want to check up your setting once again.

Good luck

Niddy
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Nope, I called GoDaddy and they informed me that my only problem is the nameservers are still their own so the web keeps searching godaddy and since it isn't hosted there that it comes up unavailable. UGH!
Photo of Niddy

Niddy

  • 67 Posts
  • 5 Reply Likes
Hi Brigitte,

You might already did this, if not try do the following:

- Log in to your godaddy
- click on account
- then click on domain, it will then bring up a domain manager. Click on your website name
- Now you will see domain details
- At the very last line of the second column, you will the link that says "Total DNS Control and MX Records" Click on it
- It will take you to another page called "Total DNS Control Panel",
- On the very first section, you will see "A (Host)". Click on the edit icon (the pencil)
-Then you will see another page asking for information. Type 208.75.208.172 in the ip address field (2nd field)

I hope this will fix your problem

Niddy
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Maybe that's the problem? I have the A record in the first slot and 68.178.232.100 in the second...should I reverse it?
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Weird that some could see my site before but not all and now no one...how is that?
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Forget it, I see what you mean by second slot...it was correct. Thanks though, now just to figure it out.
Photo of Niddy

Niddy

  • 67 Posts
  • 5 Reply Likes
I'm not sure what are you talking about - 2 ip addresses?

The setup I have for mine is:
Host name : @
Point to ip address: 208.75.208.172
ttl: 1 hour

Check with the expert here, is the above ip address correct.

Niddy
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Yes, they have a second one listed after that and it's the one above. Not sure if I should delete it?
Photo of Niddy

Niddy

  • 67 Posts
  • 5 Reply Likes
You can write down your current setting, then try my setting. If it doesn't work you can definitely have your old setting.

Good luck
Photo of Niddy

Niddy

  • 67 Posts
  • 5 Reply Likes
I found this http://www.synthasite.com/tutorials/p...

Yes the ip address I provided you is the correct ip address and the set up as well.

Please go ahead and try it.

Good luck

Niddy
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Thanks Niddy...I always did have that address in there but it still isn't working. Thanks for your help
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
Anyone else that can help?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Brigitte - I can see that your site's not up - the tutorial that Niddy gave is the right one and shows how to setup your GoDaddy account. Please let us know if you need any other help?
Photo of Brigitte

Brigitte

  • 12 Posts
  • 0 Reply Likes
I figured it out (I think) I'd appreciate it if you'd check it out for me. GoDaddy had an additional A record in there for me. Once I deleted it and only left the one from synthasite it was fixed. Good luck to anyone else with the same troubles.
Photo of Niddy

Niddy

  • 67 Posts
  • 5 Reply Likes
Hi Brigitte,

What a cute little boy you have there! It worked on Firefox3, IE7, Flock1 and Opera9.5 (Window XP).

Glad you figured it out. :)

I have a 13 months daughter. We'll definitely check out your site.

Good luck with your business.

Niddy
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Glad to hear it's all sorted out Brigitte! Fabulous products too.

Niddy: Thank you for helping out before we could get here!!