Help!!!!! site published to own domain, but not showing up. Word Classes amended - UDAI's pointing correctly to Yola. Help, Help Help !!!!

  • 1
  • Question
  • Updated 9 years ago
have published my site, but will not show when domain names typed in. Realise a problem with title' classes' and have renamed to art workshops. The UDAI's have been done correctly (2) and pointing to Yola, but still not showing up on web. I have set up other sites with the 2 UDAI's pointing and no problem, and also again recently for another site with Yola and no problem. But for my own !!!!!! Please help. Seems to be picking up the old old site silver background, and will not bring up the new published site. Have sent email to support, but no reply. Help help help !!!
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
  • frustrated need Help urgently!!

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello JenC

I see that Emmy has already sent you an email. Can you please check your spam folder to see if the email has accidentally arrived there? Thanks.
Photo of JC

JC

  • 354 Posts
  • 15 Reply Likes
Sanja, hi there. Just looked emails and received 15 mins ago (my time 7.20 a.m.) will go and redirect now and see - will come back if no luck.
Do I come back on this thread toyou and add a comment, or do I reply to email????
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi JenC

I'm glad that you were able to find the email. I would suggest replying to the email.