HELP WITH .cz.cc DOMAIN SETUP!?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
hi have set up http://tellyads.cz.cc and i have copied erverything and waited 3 days and yola still says not pointed!! please help,

alex

http://tellyads.yolasite.com
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
  • annoyed!

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Alex

When I look up your domain settings, it does not appear that you have set any A records at all to point to Yola. In fact, there does not appear to be any A records set up.

Can you please go back to your domain registrar and see if the domain settings need to be configured again?

Please let me know how this goes.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
HUZZAH ITS WORKING!

but how do i make it my primary domain, instead of it redirecting to the .yolasite.com one?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Alex,
Great news! Sounds like you still have the subdomain set as the primary.

Here's how to change the primary domain used on your site:-

1. Login to your Yola account and make sure you are on the "My Yola" page.
2. Click on "Advanced Settings" next to the relevant site.
3. You will be directed to a page where you can choose your primary domain.

This will be the canonical (primary) domain and the one the other domains will redirect to.

I hope this information is helpful!
Photo of SilverX

SilverX

  • 492 Posts
  • 40 Reply Likes
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks everyone, its now fully working =)

alex

http://tellyads.cz.cc