Help with images that aren't appearing

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Good afternoon!
Some pictures that till yesterday I could see normally are now with a ? signal.
Does somebody know whats going on?
Thank you

My website: http://carlaladob.synthasite.com
Photo of carla lado b

carla lado b

  • 50 Posts
  • 1 Reply Like
  • worry

Posted 9 years ago

  • 1
Photo of carla lado b

carla lado b

  • 50 Posts
  • 1 Reply Like
Is it normal to synthasite users?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
You should not have problems with your images. This indicates there is some kind of error.

I wonder if it has to do with the language style used in your file names. For example: src="resources/chapeuzinho sanguĂ­nea site copy.jpg There is an accent over your "i" in sanguinea If you change the file names using the english lexicon, then your images should show up again.
Photo of carla lado b

carla lado b

  • 50 Posts
  • 1 Reply Like
Well, everything was fine till yesterday... But anyway I will have a look on the accent thing...

thank you
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Sometimes that can happen. Things will appear to be fine for awhile, then it realizes... hmm.. something's not right and it starts to act up. Hopefully this is only reason for why your images are not showing up. Please get back to us if you continue to have problems.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi there carla labo b,

Yes littleus, you are correct, renaming the image so that it does not have the accent will solve the problem.

You can rename your images by:

1. Go to the File Manager
2. Right click on the image you want to Rename
3. Click Rename



Please let us know if you need further assistance.

Emmy