help with verifing

  • 1
  • Question
  • Updated 9 years ago
  • Answered
my new web site is verified in google webmaster dash board, but it is showing not verified in the google advertiser. can someone help me with this?
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
  • ready to go live

Posted 9 years ago

  • 1
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
Sorry donnie I cant help with this, but I saw your name and you were so kind in past posts that I just wanted to say hiya and hope all is going well with your new business! :o)
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
hey rizan22,
so good to hear from you. well not much with the furniture site, but i'm hoping to do well with this new site once i get it right. give me time to go in and remove the password protection and you guys can take a look and see what you think about it. i put alot of work into it and i hope it goes over well. once again it is good to hear from you and hope you stay in touch. new web site is......http://seekitgitit.yolasite.com.....look forward to hearing back from you.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Donnie,

How are you my friend?

Do you mean your Google Adsense account is not verified?

There are some steps you need to take to verify yourself and start recieving payments.

If you sign into your adsense account you should see a link... If not on the first page you come to perhaps in the 'account' tab.

Lee.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Donnie - Let us know if Lee's steps resolves your issue.
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
hey lee,
well i'm taking the password protection off and you can look at my new web site. what i'm trying to say is that i verified this site in google web master so it could be crawled and the ads match the pages but when i go to my adsence page it shows my site as not verified. in google webmaster it is verified. can you help me with this?..... http://seekitgitit.yolasite.com....
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
hey kershnee,
yes i got that part, but i was talking about something else. sorry i didnt explain very well. i'm totally verified with google. just trying to build up the money to get a check. take a look at my new website and see what you think.....http://seekitgitit.yolasite.com....i submitted the site map and everything but only the flowers page was somewhat indexed. once i go into my google adsense page under verify site in google web master, my site comes back as unverified, but when i go to google web master it shows that i am the owner of the website. i don't know what to do from here. i think lee knows what might be wrong. thanks and keep in touch. any help would be awesome. all you guys are awesome and i can't thank you enough. look forward to hearing back from you.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Donnie,

Is there some kind of link which will allow you to verify it. If so when clciked what fdoes it say?

Lee.
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
well when you log into google adsense and you click on adsense setup tab,then you can click on site authentication tab, on this page it show the site or sites that you have. it also show the status for each site. under status my seekitgitit site shows unverified. when i click on verify site it says the page no longer exsit. it allows you to return to the google web master home page and when i check my site shows verified and that i am the site owner, just as it also says for my furniture101 site. i'm confused.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
from what i can see that only applys to pages that are behind a log in screen - your are not. I have not done that with my site. Everything seems ok.

Lee.
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
hey,
ok. in my file manager the file folder advert has pcture and text. in the other site it is the file folder seekbanner has picture and text. i took and put the ad banner for the furniture101 on the seekitgitit site at the bottom of the get it page, and i put the ad banner for the seekitgitit site on the seekitgitit page at the top. neither ad banner shows up. on the seekitgitit site at the bottom of the get it page all i see is a white spot. i hope you can see what i'm taling about now. i'm trying to show you the best way i can. even in your reply that comes to my email, there is only a spot, but when i goto look at your reply here the ad actually shows up. i don't get it.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Donnie,

I think what Lee is saying is correct. From what I have found, the AdSense site authentication feature is for password protected pages, here is an excerpt from Search Engine Land:

"The Site Authentication feature enables you to give the AdSense crawler access to your password protected pages. All you need to do is provide AdSense with a username and password. Then the AdSense crawler will gain access to those protected pages and be able to serve up relevant ads based on the content."

Your ads are appearing properly; possibly this is something you want to post in the AdSense forum, others have possibly had the same question in the past: AdSense Help Forum.

Kind Regards,
Emmy
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
hey guys,
thanks, i understand. i noticed that the only page to somewhat the ads matched on was the flowers page. it has been over a week now and none of the rest of the ads match the pages. i could only think this was the problem. do they match when you guys look at the site? they don't for me. by the way hey emmy, good to hear from you. and lee i got one other problem if you might could help me? the ad banner you made is still awesome, but it doesnt work anymore for some reason. i recopied the link and put it in the folder with the picture, but its still not working. i wondered if the new ad banner i made for seekitgitit might have caused a problem with it. it doesn't work either. i didn't name it advert by the way i left the furntiure101 named advert. maybe you can take a look at what i have done in my file manager and see the problem i cant see it on both sites. here is what the ad banner looks like for seekitgitit......oopps want let me paste it. sorry. anyway if you can get in my site manager you'll see it. thanks lee...your the man!!!! i got to learn how to put the name on the picture though, but i'm learning, yeah!!!!!! thanks emmy!!!!!! your the awesome lady!!!
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
<!-- Hi donnie,

What are you trying to do? - If you want to put the advert for your furniture site on your new site you will need to use this code

<a title="Visit Furniture 101" href="http://furniture101.yolasite.com">&lt... src="http://furniture101.yolasite.com/reso..." border="0"></a>

-->

It will work like this


----------------------------------------------------------------------------------

Where is the new site advert your referring to? Is it not in your new sites filemanager?

Lee.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Donnie,

If you copy the code i have put in the reply above and add it to a html widget in your seekit site... it will show up.
The file does not have to be in your seekit filemanager because it is linked from your furniture site.

*Often images wont show in emails - dont worry about that.

As for the seekit banner - i can see in your page source this file should be showing... Filemanager > ad_banner/seek banner.JPG - that image does not seem to exsist.

Are you trying to make it the top banner? or a banner under the 'building skylight' image?

Go into your seekit filemanager > click the ad_banner folder and make sure the 'seek banner' file is actually in there.

Then if you do want it has the main banner clcik change banner in the page properties section. Or if you want to add it uinder the default banner just drag in a image widget and add it that way.

Lee.,
Photo of donnie

donnie

  • 89 Posts
  • 0 Reply Likes
thanks lee. i'm glad you can see the furniture101 banner on my seekitgitit site. it is working then. something must be wrong with my computer cause all i see is a white blot. oh well. the seekitgitit banner i will continue to work on and will get back with you. on each site i only put the banner and banner text to that site in the file manager.not one from another. i only ad the banner from one site to the other by way of html only to link them together. as you can see on the furniture101 site, just click the seekitgitit and go to that page and the link to it is there only.and then vice versa on the seekitgitit site. my file manager only has ifo for that site in it. once again your the man and i thank you and i'll get back to you with the work on the seekitgitit banner unless you think of something else. thanks man.