hey guys, i thought the footer was fixed!

  • 1
  • Problem
  • Updated 9 years ago
  • Acknowledged
hi!

yola said the footer was now fixed but mine aint,

in the site builder or the published site,

http://filey.yolasite.com/

please help!

Alex
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
  • Alex

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Alex,

Are you referring to the fact that the word "Yola" is no longer pink? If so, we are following up and will come back to you.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
yeah,

like it was yeaterday,

theres a typo on it too

theres no space between the A & Website
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Alex, this is what I see in Firefox:


Are you in a different browser? Can you also try refreshing and clearing your cache and let us know if that helps at all?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its what i see now...

wheres the pink but gone & whys the word Yola not a link?

im using IE7
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We're looking into it, but in the meantime is it causing any significant damage to your site that should lead us to treat this as a serious crisis? I am thinking "no"? I understood that the typo was a serious problem, but this seems less urgent now. Let me know if I am missing something.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
you got it perfect monique,

no issues, the typos gone

theres no damage & its not serious,

alex
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Great! We will tell me when we know more ;)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
okay.