Hi! I cannot publish!

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
I'm trying to update my site and I get this message:



I've tried clearing my cache and tried in a different browser. Both say the same thing.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Littleus

We are in the middle of a release. There was not meant to be any downtime, which is why we didn't make an announcement.

But something seems to have gone wrong. It should be fixed shortly. Will update you as soon as it is done!

*blush*
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Tee hee.. no problem Monique! You've totally diverted my attention away from the problem with your "we are in the middle of a release". Exciting!!!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Ok, the publishing problem is fixed. Please try again and let us know if you have any further problems.

We will proceed with the release process now and I will do a company update as soon as it is live to let you know what it is all about.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Great!!! Thanks so much guys!
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Trying to publish a Blog page. No errors apparent. 20 mins so far.
Any known probs?.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Oh dear. Heart just sank. No known problems but I will check right away.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Can you close the publishing dialog box and then retry? Get back to us if if doesn't publish within a few seconds.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
OK. It's back on deck again.

The page was published when I pulled the plug but it wasn't acknowledging the fact. I edited and the same thing. Then re-published again after your notice and it works as it should.

Thank you once again.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for letting us know! Sorry I was a bit distracted, but did see your response that all was well. If it hadn't been I would have got back to you sooner. Anyway, just thanking you for the feedback! :) See the company update for an explanation of what has been going on in the last couple of hours.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
I have the same error now as Littleus illustrated. Can you advise when the problem is fixed please.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Peter.. try again... I couldn't get it published just a few mins ago and now I can.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Peter,

Sorry to hear this. Can you please try again now. I just tested publishing a site and got no errors. Let me know if you continue to have this issue.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
OK. That was successful. Thanks Kershnee.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Thanks Littleus. I didn't see your comment there.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Excellent news Peter!! Let us know if you run into these issues again.