hmmm file upload hasn't worked for me in the last 30 minutes in Firefox or IE

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
It's a 20KB file so it's hard to imagine thats the problem.... I did try it with other files too
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
What type of file is it?
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
oh sorry it's a gif

it would have taken 2 second before...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I see no reason why you would have a problem with a gif file. My first guess is that you have an invalid character in your file name. Try renaming your file. If that does not solve the problem, can you email it to me as an attachment at support@synthasite.com so that I can take a look
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
I'm a dork and it's 0340 so I am allowed a little latitude there...

It was the wonderful little (%) sign

Thanks for reminding me...

It was 1st year mistake if you know what I mean

Thanks hun
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Glad it was something simple! Easy mistake to make, any time of the day :-)