home page wont load

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
I cant load my home page to edit it, all the other pages come up fine, also I have added alt descriptions to all the pictures on my pages but when I hover over them they all work except the home page so theres deffo something going on with it, all the other pages load but the home page just stays greyed out and the loading cycle just goes round and round, obviously need to access it to edit and alt des the pictures etc.
cheers
Rich(Evans landscapes)evanslandscaping.co.uk
Photo of Richard Evans

Richard Evans

  • 20 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi Richard

I have checked your account, and your home page loaded immediately and quickly for me. Can you please check the following:


  • Try loading the site on a different computer or network to see if you experience the same speed issues.

  • Check to see if you are having problems with your network or internet service provider.

  • Clear your browser's cache. This link has more information: Clear your browser's cache.

  • Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.

  • Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.

  • Try loading the site in a different browser (e.g., Chrome, Firefox, Safari, Internet Explorer).



If none of these suggestions solves the problem, please let me know.

With regard to the alt text of your pictures:

Alt text is not hover text, so what you added as alt text to pictures will not show when you hover over a picture with your mouse. Alt text is alternative text which is displayed if a browser should fail to load a picture, and alt text is important for search engine indexing.
Photo of Richard Evans

Richard Evans

  • 20 Posts
  • 0 Reply Likes
Thanks back on track again